1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Boxen an Macbook - alle paar Minuten knackt es

Dieses Thema im Forum "Sonstige" wurde erstellt von oc2pus, 03.05.08.

  1. oc2pus

    oc2pus Alkmene

    Dabei seit:
    02.05.08
    Beiträge:
    30
    Hallo zusammen,

    ich habe an meinem Macbook ein Logitech Ze 3 2.1 Soundsystem angeschlossen.
    Wie der Titel bereits verrät, entlassen die Boxen alle paar Minuten ein knacken, das in etwa so klingt, als würde ein Gerät bei eingeschalteten Boxen angeschlossen. Da dieses Geräusch nur auftritt, wenn die Boxen "idlen", also über mehrere Minuten keine Ausgabe haben, stört es mich nicht sonderlich. Den Grund hierfür wüsste ich allerdings schon sehr gern.
    Startet evtl. der Soundserver in Leopard neu, oder schaltet er sich in diesem Moment ab?

    Gruß,
    der oc2pus.
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >sonderlich. Den Grund hierfür wüsste ich allerdings schon sehr gern.
    Startet evtl. der Soundserver in Leopard neu, oder schaltet er sich in diesem Moment ab?


    Mehr oder weniger.
    Die Soundausgabe wird abgeschaltet wenn sie nicht benutzt wird.
    Es gab genau dazu mal ein Update von Apple das genau dieses Problem verhindern sollte..

    Findet sich sicherlich noch im Support-Bereich bei Apple.
     
  3. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Das ist mir bei meinen neuem Penryn-Macbook aber auch schon einige Male aufgefallen...
     
  4. Master2205

    Master2205 Braeburn

    Dabei seit:
    24.04.08
    Beiträge:
    43
    Habe ein neues MBP. Bei mir knackt es alle Viertelstunde einmal. Aber ist noch erträglich. Minütlich würde es mich schon nerven^
     
  5. vangto

    vangto Fießers Erstling

    Dabei seit:
    12.11.06
    Beiträge:
    131
    Das gleiche bei meinem Penryn Macbook!
    Liegt daran, dass der Soundchip abgeschaltet wird, wenn er nicht gebraucht wird und dann knackst es. Das gleiche beim Anschalten des Soundchips.

    In 10.5.3 soll das behoben werden/sein

    P.S. Sehe gerade das hat ein anderer User schon geschrieben. Aber wo und ob es dieses Update gibt weiß ich nicht
     
  6. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
    Falls du verzweifelst - wie ich - hätte ich eine sehr gute Lösung für dich:
    Edirol UA-1EX
    Das Ding hat auch einen höheren Ausgangspegel und funktioniert mit 10.5.2
    Wenn die MacBook Soundkarte nicht knackst, dann pfeift sie. Mir wars zu viel und zu schade um meine Boxen.

    lg
     
  7. vangto

    vangto Fießers Erstling

    Dabei seit:
    12.11.06
    Beiträge:
    131
    Ich verstehe nicht ganz warum das hier verschoben wurde weil das Problem liegt am MacBook! hat nix mit der Peripherie zu tun...
     
  8. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Bei meinem Wohnzimmer-Soundserver-Medien-MB (Model 3,1) macht der Verstärker auch "knack" alle paar Minuten. Ich hielt das für einen Pfusch im Verstärker... wäre gar nicht auf die Idee gekommen, das MB zu verdächtigen... jetzt bin ich gespannt auf 10.5.3.
     
  9. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Stimmt wohl. Bei meinem Merom-iMac gibt es keine Probleme. Bin mal gespannt, wie es mit den neuen Penryn-iMacs aussieht.
     
  10. oc2pus

    oc2pus Alkmene

    Dabei seit:
    02.05.08
    Beiträge:
    30
    Aus irgend einem Grund kann ich hier bei Apfeltalk nicht antworten, bzw. Beiträge editieren.
    Vielen Dank für den Hinweis auf das Update, aber ich habe das verflixt noch einmal nicht finden können - und werde mich in Geduld üben, bis OS X 10.5.3 erscheint. So schlimm ist das nicht, wollte halt wissen, woran es liegt. Solang das Abschalten des Soundchip ein "Noch-Feature" des OS ist, kann ich ohne Geld zu investieren nichts tun, außer warten. Die Soundqualität ist soweit nämlich in Ordnung.

    edit: Mit dem Firefox klappt auch das Antworten, liegt wohl am Safari-Browser :(
     
    #10 oc2pus, 05.05.08
    Zuletzt bearbeitet: 05.05.08
  11. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Hmm, hab das Problem immer noch...

    Mittlerweile ist 10.5.7 drauf. Irgendwelche Ideen?
     
  12. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Es gab/gibt ne Software dafür, aber der Name dafür fällt mir natürlich wieder nicht ein...
     
  13. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Gebt mir diese Update :D

    Bitte bitte :)
     
  14. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
  15. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Danke :)

    Schade, dass es kein Patch von Apple ist sondern ein naja mehr oder weniger befriedigender Workaround...
     
  16. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
    Ja. Weil Apple es eigentlich kein Bug sondern ein Feature ist. Ein Stromsparfeature. Und deswegen werden die das auch nicht patchen ;)
     
  17. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Ich verstehe nur nicht wieso Strom gespart werden muss, wenn ich mit dem Macbook am Netzteil hänge? ^^
     
  18. Hsmblada

    Hsmblada Becks Apfel (Emstaler Champagner)

    Dabei seit:
    17.03.09
    Beiträge:
    336
    Der Umwelt zuliebe? :p

    Ich habe dieses Knacken erst bemerkt, nachdem ich diesen Thread gelesen habe und jetzt nervt es mich direkt. Die Lösung von deckl scheint aber zu funktionieren, danke dafür. ;)
     

Diese Seite empfehlen