1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootproblem iMac 10.4.11 Baujahr 06/2005

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ganjo7, 13.11.09.

  1. ganjo7

    ganjo7 Carola

    Dabei seit:
    20.08.06
    Beiträge:
    113
    Hallo allerseits,

    Heute wollte der iMac nicht starten. Er blieb nach dem üblichen Startgong und dem blauen Bildschirm mit Apfel und drehenden SAT-1 Glücksrad mit schwarzem Bildschirm stehen. Der Lüfter drehte hoch.
    Ich habe es zwei oder dreimal versucht. Danach schob ich die Installations-CD rein. Von dort konnte ich die Festplatte überprüfen, kein Fehler. Dennoch ging hernach der Start wieder nicht.

    Dann habe ich überlegt. Neu installieren versuchen. Aber nicht von der Original-Installations-CD, die ist schon etwas älter. 10.4.5 ist auf der CD, 10.4.11 ist auf der Festplatte. Ich habe ja eine 10.5.2 Installations-DVD mit Familienlizenz für 5 Apple-PC.
    Also die reingeschoben, aber erstmal noch eine Chance geben. Im DVD-Menü konnte ich ein Startvolumen wählen, (Festplatte - DVD - Netzwerkstart). Ich weiß nicht warum, aber ich versuchte erneut den Start von der Festplatte. Diesmal funktionierte es. Ich konnte wieder von der Festplatte starten. Ich habe danach die Install-DVD ausgeworfen und erneut den iMac runtergefahren, eine halbe Minute gewartet und erneut gestartet. Es funktionierte.

    Es lag also doch nicht an der Hardware, die Firmware konnte nur die Festplatte nicht finden. Vielleicht lag es an einer Datei, die nicht mitspielte.
    Bei Windows hätte ich nicht so lange gezögert, da kennt man die Fehler schon. Einfach neu installieren, und wenn es dann nicht geht zur Reparatur bringen.
    Aber bei Apple habe ich in dieser Sache keine Erfahrung, er lief immer ohne Probleme. Der iMac ist eben schon viereinhalb Jahre alt, er bekommt seine Zipperlein, wie ein Rentner. ;)

    Vielleicht kennt jemand im Forum diesen Fehler und kann einen Kommentar dazu abgeben.
     
  2. ganjo7

    ganjo7 Carola

    Dabei seit:
    20.08.06
    Beiträge:
    113
    Ich darf meine Fragen selbst beantworten. :)
    Das Logicboard ist defekt. Kostenpunkt 610 Euro.
    Ich habe gleich einen neuen iMac 27", 3,06 GHz bestellt. Bei SysPro in Rosenheim.
    Sie hoffen, das ich ihn vor Weihnachten bekomme.
     

Diese Seite empfehlen