1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Bootloader 3.9 wird nicht gefunden?!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von customhiwatt, 15.09.08.

  1. customhiwatt

    customhiwatt Bismarckapfel

    Dabei seit:
    28.12.05
    Beiträge:
    144
    Hallo,

    bin gerade dabei mein iPhone 2G von 1.1.4 auf 2.1 upzudaten.
    Habe mir natürlich dann die entsprechenden Programme bezogen.

    Beim pwngtool heißt es dann irgendwann, dass ich den Bootloader 3.9 brauche.
    Dann habe ich mir den geladen, aber wenn ich die Datei dann später auswähle,
    heißt es das die Datei nicht richtig wäre.

    Nach dem Enpacken dieser Datei habe ich ja 2 Stück.

    Mache ich irgendwas falsch?


    Grüße
    customhiwatt
     
  2. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    was hast du 2 Stück??

    Lade alles nochmal mit Firefox runter - und gut ist ....... :-D

    ..... und NICHTS entzippen / entpacken!


    möma
     
  3. customhiwatt

    customhiwatt Bismarckapfel

    Dabei seit:
    28.12.05
    Beiträge:
    144
    Hi,

    wenn man den Bootloader runterlädt hat man ja eine bin-Datei.
    Mit der funktionierte es schonmal nicht.
    Dann habe ich mal einfach die Datei entpackt. Da waren dann 2 Dateien da.
    Aber auch damit funktionierte es nicht.


    Grüße
    customhiwatt
     
  4. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    du musst auf alle Fälle die bin-Datei nehmen!!!!


    möma
     
  5. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    ........ und gaaaaaanz wichtig:

    Du musst das Programm-Icon von Pwnage auf den Desktop kopieren und erst von dort starten und nicht vom gemounteten Image - ansonsten treten die Fehler auf!


    möma
     
  6. customhiwatt

    customhiwatt Bismarckapfel

    Dabei seit:
    28.12.05
    Beiträge:
    144
    Danke! Hat geklappt!!

    Andere Frage (vielleicht kannst Du mir da auch helfen):
    Ist ein Downgrade auf 1.1.4 noch möglich?
    Kann mich ehrlich gesagt mit 2.x nicht so wirklich anfreunden.


    Gruß!
     

Diese Seite empfehlen