1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp,Windows XP, immer noch schlechte Lautsprecher-Qualität.

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Juni884, 29.11.07.

  1. Juni884

    Juni884 Gast

    Hallo, ich habe vor rund 3 Wochen meinen iMac komplett neu aufgesetzt mit Leopard, da Windows sowieso nicht mehr richtig ging und Tiger bei mir auch 1-2 Probleme hatte. Nun funktioniert Leopard nahezu perfekt, bei Windows ist aber die schlechte Soundqualität der Lautsprecher geblieben. Ich habe schon die neusten 1.82-Realtek-Treiber ausprobiert, aber es hilft nichts. Warum kümmert sich Apple einen Dreck darum und wie kann ich mein Problem beheben. Ich kann auch nicht glauben, dass andere eine gute Soundqualität haben, das ist einfach ein globales Treiberproblem, ich hab es schließlich schon mehrfach in diversen Foren gelesen. Dankeschön.;)
     
  2. Benutzername

    Benutzername Fießers Erstling

    Dabei seit:
    24.12.04
    Beiträge:
    129
    Ich selber habe auch den Realtek-Treiber neu installiert und hab auch seitdem keine Probleme mehr. Vielmehr höre ich nun klaren Sound. Vielleicht installierst Du den Treiber nochmal und schaust, ob es besser wird. Ansonsten würd ich bei Apple mal anrufen, da möglicherweise von defekten Lautsprechern auszugehen ist.

    Bestes

    vom Ben.
     
  3. Juni884

    Juni884 Gast

    Unter OSX funktionieren die Lautsprecher problemlos und perfekt, es muss also irgendwohin schon an den Treibern liegen.
     

Diese Seite empfehlen