1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp Windows startet unter Parallels nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von naich, 23.02.09.

  1. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Hallo,

    Ich hab folgendes Problem: Windows startet parallel wunderbar, aber wenn ich ne viertuelle Maschine in Parallels anlege, und die Bootcamp-Partition benutze, kommt immer bei jedem Start in der virtuellen Maschine nen BlueScreen.

    Hat jemand von euch da ähnlich Erfahrungen gemacht?
     
  2. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    Es handelt sich vermutlich um ein Treiber Problem. Versuche doch einmal beim Starten unter Parallels das Windows im abgesicherten Modus zu starten. (F8 Taste drücken vor dem Windows Lade Bildschirm). Wenn das Windows erfolgreich hochgefahren ist, einfach wieder herunterfahren und noch einmal normal starten. Mit etwas Glück funktioniert es danach. Wenn nicht wäre es hilfreich, wenn du einen Screenshot von dem Bluescreen machen kannst. Oft gibt der nützliche Infos, welches Problem vorliegt.
     
  3. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Auch im Abgesicherten Mudos kommt beim Hochfahren der gleiche BlueScreen. Nur der ist leider überhaupt nicht wirklich aussagekräftig (siehe Anhang).
     

    Anhänge:

  4. mapson

    mapson Braeburn

    Dabei seit:
    05.06.08
    Beiträge:
    45
    ich würde mutmaßen, Du hast Dir entweder einen Virus eingefangen oder die Bootcamp Partition ist einfach irgendwie zerschossen.

    Hast Du mal eine Neuinstallation von XP versucht?
     
  5. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    Ich würde das Windows noch einmal neu installieren. Was für eine CD benutzt du?

    Falls du experimentierfreudig bist ;)
    Ich hab leider nur VMWare. Aber ich denke, dass auch Parallels ein entsprechendes Treiber Bundle hat, das man unter dem Gast System installieren kann.
    Wenn du diese Treiber irgendwie auf deine Windows Partition bekommst, so dass du das Setup unter Windows per Bootcamp ausführen kannst, dann funktioniert das evtl. ist jedoch nur eine Vermutung. Die Windows Neuinstallation ist sicherlich der leichtere Weg.
     
  6. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Parallels hat Treiber, die es in einer eigenen Hardwarekonfiguration speichert, wenn Du Windows unter Parallels das erste Mal startest. Damit -wenn's gelingt- läuft aber die fehlerhafte native Bootcamp-Version immer noch nicht, sondern nur Windows unter Parallels. Nach den Leistungsdaten von der Internetseite von Parallels 4 reicht Parallels immer noch nicht die Hardware an Windows weiter, sondern simuliert eine Hardwareumgebung. Dementsprechend ist Windows langsamer.
     
  7. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Danke für die Tipps, aber ich glaube ich werd es einfach mit Parallels sein lassen.
    Ich habe schon zuvor MEHRMALS Windows neuinstalliert... mit immer anderen Fehlermeldungen.
    Um einen Virus auszuschließen, hab ich das ganze z.T. auch komplett ohne Internet und co gemacht.
    Zum Teil kam nach starten von Win im Parallels, dass die Datei C:/$mft beschädigt sein würde...... Dieser Fehler kam dann auch beim nativem Starten. Ich glaub, Parallels verträgt sich mit meiner Bootcamp-Partition einfach nicht...

    Ich bin jetzt froh, dass es zumindest nativ startet.....
     

Diese Seite empfehlen