1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp: Windows startet nicht mehr

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Parka, 16.11.08.

  1. Parka

    Parka Golden Delicious

    Dabei seit:
    16.11.08
    Beiträge:
    7
    Ich hab ein Problem, zu dem ich hier bisher keine Lösung finden konnte, und hoffe, ihr könnt mir da weiterhelfen.

    Es geht um Folgendes: Seit einer ganzen Weile habe ich auf meinem MacBook Pro via Bootcamp Windows XP installiert (System Mac: OS 10.4.11). Lief bisher alles auch reibungslos - bis heute. Nachdem sich Windows mal wieder aufgehängt hat, hab ich den PC aus- und dann wieder angeschaltet (ging eigentlich immer). Danach wollte ich beim Starten wieder Windows auswählen, allerdings hat sich das Ganze nach dem Windows XP-Begrüßungsschirm mit Bluescreen aufgehängt. Seitdem lässt sich Windows nicht mehr starten und auch die entsprechende Partition wird in OS nicht mehr angezeigt.

    Lediglich im Festplatten-Dienstprogramm taucht sie auf, dazu folgende Angaben:

    Name : Untitled
    Typ : Volume

    Medien-Identifikation : disk0s3
    Mount-Point : Nicht aktiviert
    Dateisystem : Windows NT Dateisystem
    Verbindungs-Bus : Serial-ATA-2
    Partitionstyp : Microsoft Basic Data
    Gerätebaum : /PCI0@0/SATA@1F,2/PRT2@2/PMP@0/@0:3
    Beschreibbar : Ja
    Kapazität : 15,5 GB (16.610.934.784 Byte)
    Eigentümer aktiviert : Nein
    Eigentümer ausschaltbar : Nein
    Formatierbar : Nein
    Startfähig : Nein
    Journaling wird unterstützt : Nein
    Journaling : Nein
    S.M.A.R.T.-Status : Überprüft
    Mediennummer : 0
    Partitionsnummer : 3

    Hat jemand von euch eine Idee, wie ich das Ganze - wenn möglich ohne Neuinstallation der Programme - wieder hingebogen bekomm? Danke schonmal!
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    I Grunde ist deine Lizenz abgelaufen. Ich glaube nicht, daß Apple bei den verschiedenen updates eine Kompatibilität mit Bootcamp/Tiger berücksichtigt. Ich würde ggf auf Leo upgraden wenn du Bootcamp weiter benutzen willst.

    Allerding gibts dann auch keine Garantie, daß der Fehler weg ist. Auch andere User berichten ja, daß es in letzter Zeit Bootprobleme unterschiedlichster Art gibt. Ich habe den Eindruck, daß es besonders User betrifft, die beides, nativ und virtuell Windows installiert haben. Es wäre also interessant, ob das bei Dir auch zutrifft.
     
  3. Parka

    Parka Golden Delicious

    Dabei seit:
    16.11.08
    Beiträge:
    7
    Hmm - meinst du wirklich, es liegt an der Lizenz? Immerhin lief Windows ja normal und dann vom einen auf den nächsten Moment nicht mehr, also ohne Tageswechsel dazwischen o.ä., was ja sonst beim Ablauf einer Lizenz von Relevanz ist ...
     
  4. YanniH

    YanniH Auralia

    Dabei seit:
    20.04.08
    Beiträge:
    202
    Nur ne kleine Frage:

    Windows-Begrüßungs-Bildschirm: "Herzlich willkommen" oder der LAdebalken?
    Was besagt der Bluescreen genau?

    Ich glaube nicht, dass da eine Lizenz abgelaufen ist :/ Würde mich schon arg wundern. Hast du mal Parallels dazu benutzt, um von der Bootcamp-Part zu booten?
     
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    Ich sage ja auch nicht, daß es an der Bootcamp beta Installation liegen muß. Ich meine nur, daß Apple und die Macher der virtuellen Maschinen sich sicher nicht sonderlich um Kompatibilität scheren wenn heute noch jemand Bootcamp 1.3 oder 1.4 benutzt. Diese Versionen sind Ende letzten Jahres abgelaufen. Wer heute Bootcamp mit Tiger hat wird wohl offensichtlich 1.4 benutzen oder er hat clever die Leopard Lizenz ausgetrickst.

    Mein Eindruck von den sich häufenden Bootproblemen ist, daß hier native und virtuelle Lösungen inkompatibel sind, besonders mit neueren Versionen wie Parallels 4. Anfangs dachte ich es ist 3G NTFS aber das scheint immer unwahrscheinlicher. Ich kann mich ja auch täuschen. ich hab kein virtuelles Windows und hatte noch nie ein Problem.
     
  6. Parka

    Parka Golden Delicious

    Dabei seit:
    16.11.08
    Beiträge:
    7
    Es erscheinen sowohl der Willkommens-Bildschirm, als auch der Ladebalken darunter. Was der Bluescreen besagt, weiß ich leider nicht, er erscheint für maximal eine halbe Sekunde, ich seh also nur kurz ein blaues Bild! :mad:
     
  7. Parka

    Parka Golden Delicious

    Dabei seit:
    16.11.08
    Beiträge:
    7
    Niemand eine Idee?
     
  8. raphstar

    raphstar Erdapfel

    Dabei seit:
    03.06.08
    Beiträge:
    3
    bei mir das gleiche problem

    Ja hallo,
    habe das genaugleiche Problem.
    Habe Bootcamp Windows XP installiert, lief alles bestens... bis gerade eben.
    Versuch Windows zu starten... brr... PENG! Bluescreen für ne halbe sekunde, dann schaltet sich mein iMac ab und startet OSX wieder....

    Keiner eine Idee... .?
    Würd gern wieder NFS- Undercover zocken.... hehee...
     
  9. Parka

    Parka Golden Delicious

    Dabei seit:
    16.11.08
    Beiträge:
    7
    Habe jetzt die umständliche und teure Variante gewählt, mir OS X 10.5.6 gekauft und installiert. Seltsam: nach erfolgtem Update war die Partition auf einmal wieder sichtbar. Hab dann den Inhalt entfernt, sie neu formatiert und Windows XP wieder installiert - jetzt läuft alles wunderbar ...
     
    gugucom gefällt das.

Diese Seite empfehlen