1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp Treiber

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jaroun, 17.11.09.

  1. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    Hab BC auf meinenm Imac Intel Core Duo Leo instaliert.
    funts gut aber es gibt das Problem mit den Treibern.
    Ich steck dir Cd rein und dan kommt das hier
    http://img142.imageshack.us/img142/157/fsdgdsfgla3.png
    Hab auch schon mit dem Update 2.1 probiert aber das will erst garnicht starten!!!
    Was soll ich tun?:-c:-c:-c

    Mfg Jaroun^^
     
  2. dikonas

    dikonas Bismarckapfel

    Dabei seit:
    14.12.07
    Beiträge:
    144
    Irgendwelche Besonderheiten bei der Installation? z.B. CD 'rattert' auf einer Stelle? -> Lesefehler o.ä.?

    auf jeden Fall würde ich dir erst einmal raten die Treiber manuell zu installieren, über den Hardwaremanager. Die Treiber sollte er ja auf der eingelegten CD finden.

    Danach ist dein System ersteinmal weitestgehend benutzbar.

    Dann kann Du wieder versuchen das Programm von CD zustarten. Ansonsten versuch es mal mit Einzelistallationen. Auf der CD -> Boot Camp -> Drivers liegen die Einzelinstallationen, sortiert nach Hersteller.

    Hoffe, dass das weiterhilft!

    ps: Welches Windows nutzt Du denn überhaupt?
     
  3. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    das mit den manuellen hab ich gemacht aber alle funtsen halt leider nicht
    welche eingelegte cd meinste denn
     
  4. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Wahrscheinlich die OS X-Betriebssystem-DVD...
    Welches OS X ist denn auf dem Rechner?
    Wenn ich die Meldung richtig deute, hast Du noch gar kein Windows auf dem Rechner und kannst auch noch keine Treiber installieren.
    Starte den BootCamp-Treiber noch einmal und schau, ob es bei der Einrichtung der Windows-Partition einen Fehler gibt...
    Gruß
    Andreas
     
  5. dikonas

    dikonas Bismarckapfel

    Dabei seit:
    14.12.07
    Beiträge:
    144
    Na gut.

    Ich tippe mal du hast XP - so deute ich zumindest den Screenshot. An dem lässt sich auch erkennen, dass Du wohl noch mit 256 Farben operierst.
    Geh doch mal in den Gerätemanager, wähle dann die Komponenten die nicht richtig installiert sind und aktualisiere da den Treiber. (Rechter Mausklick auf die Komponente)

    Dann kannst Du im Folgedialog dich ja händisch durch die DVD klicken und z.B. Deine Grafikkarte auswählen. NVidea hat da dann für XP z.B. zwei Ordner: Mobile und Desktop. Also bei Dir: Desktop.

    Warum die Setuproutinen nicht funktionieren, weiß ich auch nicht. Aber so kannst du Windows vielleicht wenigstens einigermaßen nutzen.
     
  6. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    ja hab xp
    nee das ist garnicht mein screenshot den hab ich im internet gefunden wo einer das selbe prob hat
    aber ich hab genug farben
    also eig. funts alle treiber aber so die lauter und leiser tasten auswurf und etc. funtsen halt nicht
     
  7. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Siehst Du was, was ich nicht sehe? Ich sehe nur eine BootCamp-Meldung unter OS X....
    Kurz noch in die Runde gefragt: ist's denn wirklich ein XP mit SP2 oder höher, gerne die Professional-Version?
    Gruß
    Andreas
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.950
    wobei ich da eher eine unter Win ausgegebene Meldung sehe, aber das will nichts heissen, denn Windows und auch BootCamp haben nie den Weg auf irgendeinen meiner Rechner gefunden.
     
  9. dikonas

    dikonas Bismarckapfel

    Dabei seit:
    14.12.07
    Beiträge:
    144
    http://img142.imageshack.us/img142/157/fsdgdsfgla3.png
    erkenne ich als XP, wegen des [X] in der rechten oberen Ecke ;)

    Es muss mindestens XP SP2 sein - alles andere ließe sich gar nicht installieren - ohne Weiteres.


    An Jaroun:
    Ein letzter Versuch. Du machst es einem nicht leicht, Dir helfen zu wollen.

    Für die Fuktionstasten z.B. "D:\Boot Camp\Drivers\AppleAppleKeyboardInstaller.exe" auf der Snow Leopard DVD ausführen.
    Das funktioniert nicht? Dann aber bestimmt nicht mit obiger Fehlermeldung ...

    Edit: Pardon, sehe gerade, dass Du auf Leopard läufst. Erinnere mich dunkel, dass es damal Komplikationen mit XP SP3 gab. Ich weiß nicht ob die mit einem 2.x Release behoben wurden. Aber generell nochmal: Welches XP hast du installiert? Home/Pro? SP2/3?

    An obiger Erklärung sollte das aber nur unwesentlich was ändern.
     
  10. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Versuch eine Neuinstallation - mit einer authentischen XP CD, die nicht durch nLite verhunzt wurde.
     
  11. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    ist xp sp2 profesional
     

Diese Seite empfehlen