1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Bootcamp Nvidia Betatreiber MBP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von hacmac, 05.11.08.

  1. hacmac

    hacmac Bismarckapfel

    Dabei seit:
    15.10.08
    Beiträge:
    141
    Ich bin gestern auf ein interesantes Problem gestossen. Ich hab mir Farcry 2 gekauft und einfach mal Installiert (Standard Bootcamp Treiber) nachdem das dann irgendwie aber nicht die gewuenschte Performance gebracht hat, habe ich mir gedacht ich lade mir mal die Treiber von laptopvideo2go runter und probiers mit denen (Vista 64Bit Treiber: 180.43).

    Problem: Ich starte Farcry, und da kommt auf einmal die Meldung von wegen kein DX9 gefunden. Gut denke ich mir, ist zwar schraeg weil gerade vorher wars ja noch da, also nachinstalliert und nochmals probiert, mit selbem Ergebnis. So und jetzt der Oberwitz, Betatreiber runter Bootcamptreiber rauf, funktioniert wieder einwandfrei (ausser dass der Bootcamptreiber eben nicht der schnellste ist), darum in Farcry mal haendisch auf DX10 gestellt, und dann betatreiber rauf und jetzt laeufts. Hat irgendwer von euch ne Idee was da los ist, oder was ich da noch installieren muss, schliesslich unterstuetzen ja auch noch nicht alle Spiele DX10, und C&C 3 terminiert mit dem selben Problem, und da gibts einfach keine DX10 version!

    Oder sonst, hat irgendwer schon ein neues MBP mit Vista 64 und Treibern die funktionieren, ausser die laecherlichen Bootcamptreiber.

    Hardware: MBP 2.53 GHz GForce 9600M GT
    SW: Vista64 Home Premium SP1
     
  2. M4c-Rock

    M4c-Rock Gala

    Dabei seit:
    31.10.08
    Beiträge:
    53
    Hi

    Das Problem kommt so wie ich das man gelesen habe von der kombination von betatreiber und farcry 2. hat also nichts mit deinem book zu tun. ich denke nvidia bringt bald nen neuen treiber der das behebt. bist nicht alleine mit dem problem. such danach mal bei google
     
  3. hacmac

    hacmac Bismarckapfel

    Dabei seit:
    15.10.08
    Beiträge:
    141
    ok thx, das is auf jeden fall mal eine info die mir weiterhilft ich bin zwar seit gestern schon am suchen, aber ich werde es nochmal versuchen.

    [edit] habe gerade noch folgendes gefunden, das kann manchen leuten mit dem selben problem evtl helfen:

    Diejenigen, die den NVIDIA Beta Treiber benutzen und das genannte Problem haben, müssen nur die GamerProfile.xml so modifizieren, das das Spiel auf DX10 gestellt wird, dann soll das Game ganz normal starten.

    Ihr findet die Datei in:
    C:\Users\******\Documents\My Games\Far Cry 2\GamerProfile.xml

    1.) Datei öffnen, z. B. mit dem Windows Editor
    2.) Den Eintrag "Platform="d3d9" suchen
    3.) Den Eintrag auf "Platform="d3d10" abändern und dann speichern und schließen.

    Dann sollte es wieder funktionieren.

    Anmerkung: Bei XP soll das Spiel ganz normal funktionieren.

    [/Edit]

    ich kanns jetzt gerade noch nicht versuchen, werde aber heute abend noch schreiben obs funktioniert!
     

Diese Seite empfehlen