1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp möchte eine Aktualisierung des Betriebssystems?

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von Pancho, 24.08.09.

  1. Pancho

    Pancho Rhode Island Greening

    Dabei seit:
    07.01.09
    Beiträge:
    481
    Hallo Leute,

    beim Starten von Bootcamp kommt bei mir die Fehlermeldung:

    Vor der Verwendung dieses Assistenten müssen Sie das Betriebssystem aktualisieren.

    Das Betriebssystem ist aber auf dem neuesten Stand.

    Was mache ich falsch? Habe noch nie mit Bootcamp gearbeitet...immer nur mit VMware Fusion.

    LG, Pancho
     
  2. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Welche Version von Mac OS hast du? Leo? Wenn nicht, dann kannst du Boot Camp nicht mehr nutzen, weil es sich dabei um eine Beta handelte, die abgelaufen ist mittlerweile.

    Edit: OK, Unibody MacBook, also ist es das wohl eher nicht. ;)
     
    #2 BusPfarrer, 24.08.09
    Zuletzt bearbeitet: 24.08.09
  3. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Welche Windows-Version verwendest du denn?

    Bootcamp funktioniert nur ab Windows XP SP 2.0
     
  4. Pancho

    Pancho Rhode Island Greening

    Dabei seit:
    07.01.09
    Beiträge:
    481
    ...Version 10.5.8...

    ...und ich würde gerne Windows XP installieren, aber soweit lässt er mich gar nicht erst kommen. Zuerst muss ich doch Bootcamp installieren, dann erst Windows XP, oder? Und wenn die Fehlermeldung kommt weiss der Rechner doch gar nicht, was ich installieren will.

    LG, Pancho
     
  5. BusPfarrer

    BusPfarrer Saurer Kupferschmied

    Dabei seit:
    12.07.07
    Beiträge:
    1.694
    Also BootCamp muss ja schon drauf sein, im Ordner Dienstprogramme - Oder was meinst du genau mit "BootCamp installieren" ?
     
  6. Pancho

    Pancho Rhode Island Greening

    Dabei seit:
    07.01.09
    Beiträge:
    481
    Du hast recht...Bootcamp ist natürlich schon installiert...es lässt sich nicht starten (siehe meinen Eingangsthread)

    LG, Pancho
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Welche BC Version hast du denn?
     
  8. Pancho

    Pancho Rhode Island Greening

    Dabei seit:
    07.01.09
    Beiträge:
    481
    Version 2.0....wüsste aber nicht, wie man diese Updatet...über Software-Aktualisierung geht es nicht.

    LG, Pancho
     
  9. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Es gab ein Update, das man allerdings bei Apple laden muss auf 2.1, ob es mit deinem Problem zusammenhängt, k.A.
    Hast du eventl. den Rechner aufgeräumt oder aufräumen lassen, so das eventl. einige Dateien, die Systemversionen oder ähnliches enthalten, nicht mehr da sind, oder falsch interpretiert werden?
    Speziell im Ordner HD/Libary/Receipts?
     
  10. Pancho

    Pancho Rhode Island Greening

    Dabei seit:
    07.01.09
    Beiträge:
    481
    das Update ist eine EXE-Datei, die unter Windows installiert werden möchte. Soweit komme ich aber gar nicht, weil ich BC nicht starten kann....naja...notfalls funktionierts erst ab nächste Woche mit Snow.

    LG, und danke für Euere Tipps, Pancho
     

Diese Seite empfehlen