1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp, MacBook und Leo

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von dust123, 30.10.07.

  1. dust123

    dust123 Rhode Island Greening

    Dabei seit:
    13.02.05
    Beiträge:
    483
    Na da habe ich mir was eingebrockt. Nach der Leo-Installation und einem frischem Backup mit Time Machine bin ich anscheinend etwas zu mutig geworden und wollte mal Boot Camp ausprobieren.

    Lief eigentlich auch alles wie geschmiert, aber unter Win-Blöd hatte ich keinen Sound (ist aber eine SP-2 CD und die Treiber von der Leo-CD habe ich auch installiert, MacBook-Firmware ebenfalls auf dem aktuellsten Stand). Schön dumm, da ich doch Windows nur installiert habe um mal ein paar meiner angestaubten Spielekartons mal wieder aus dem Schrank zu holen.

    Aber jetzt kommt's:

    Nachdem ich wieder nach Leopard gestartet habe, gehen beim Booten die Leuchten der Num-Lock und der Caps-Lock Tasten an. Ich dachte zuerst das sei nur ein Schönheitsfehler, aber nein: Die Funktion dieser beiden Tasten hat sich umgekehrt! Ich muss also beide aktiv haben um vernünftig tippen zu können.

    Sound funktioniert auch unter Leopard nicht mehr!

    Die NTFS-Partition von Windows wird immer auf dem Desktop und in der Seitenleiste des Finders angezeigt egal was ich in den Finder-Einstellungen einstelle.

    Also ich bin erstmal kuriert vom "Experiment Bootcamp" und hoffe das nach einer Neuinstallation mit Time Machine alles wieder beim alten ist. Und vor allem mein Sound wieder da ist.

    [IRONIE]

    Toll wie sich die Programme unter MacOSX Leopard ergänzen:

    Mit Bootcamp schrottet man sich die Installation und mit Time Machine stellt man sie wieder her.
    [/IRONIE]

    Edit: Nach einem Neustart von MacOSX hat sich die Funktion der Caps Lock und der Num Lock Tasten normalisiert. Aber immer noch kein Sound unter Leo und Win. Die internen MacBook Lautsprecher sind aus der Liste der Audio-Ausgabegeräte in der Systemsteuerung verschwunden. :(

    Edit2: Der Kopfhörer-Ausgang funktioniert unter Leopard anscheinend. Aber er hat Dauerlicht. Also es leuchtet aus der Buchse wenn kein Stecker angeschlossen ist. Nach einem PRAM-Reset höre ich nun auch wieder den Startgong, also scheint ja wenigstens nichts kaputt zu sein.

    Wie bekomme ich das wieder hin? Vielleicht mit einer Firmware-Wiederherstellung? Wird dabei auch die Sound-Hardware wieder zurückgesetzt?

    Edit3: Habe jetzt mit dem Boot Camp Assistenten die Windows-Partition gelöscht und nach einem Neustart ist nun alles wieder normal. Puh. Danke fürs Zuhören. ;)
     
    #1 dust123, 30.10.07
    Zuletzt bearbeitet: 30.10.07
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Glückwunsch ;)

    Mein Tip:
    Bin nach einigen ähnlichen Erlebnissen mit Bootcamp zu der Einsicht gelangt, dass diese Aktionen zuviel Zeit und Nerven kosten. Hab mir daher vor 8 Wochen mit dem neuen iMac auch Parallels gleich für 29 Euro bei Gravis mit dazu bestellt. Das funzt sehr gut - auch mit Leopard - wenn man nicht grad aufwendige 3D- oder Game-Power braucht.
     

Diese Seite empfehlen