1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

BootCamp lässt sich nicht install., angeblich alte Firmware

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von metatron, 15.04.07.

  1. metatron

    metatron Macoun

    Dabei seit:
    22.07.06
    Beiträge:
    120
    Hallo mal wieder,

    ich suche jetzt nun schon seit mehreren Stunden nach einer Lösung für mein Problem.

    Ich würde gerne Bootcamp und WinXP installieren. Leider kann ich Bootcamp aus dem Dienstprogrammeordner erst gar nicht starten, da angeblich eine alte Firmware installiert ist.

    Die Systeminformation zeigt mir auch die alte B02 am Ende an. Leider kann ich aber die neue (die ich vor einiger Zeit zwar installiert hatte, aber wohl falsch) Firmware B03 nicht installieren. Es kommt die Meldung das der Computer sie nicht benötigt.

    Dann bin ich nach langem Suchen auf die Firmwarerestoration-CD gestoßen. Die bringt jedoch nichts da ich diese wohl nicht anwenden kann, weil die Firmware dazu nicht "zerschossen" genug ist. Es kommt zwar wenn ich den Anweisungen folge ein langer Piepton, danach bootet aber OS X ganz normal.

    Achja, es handelt sich um ein MacBook weiß, CoreDuo aus dem letzten Sommer.

    Ich hoffe jemand kann mir helfen. Wie bekomme ich die neue Firmware jetzt richtig installiert oder BootCamp auch anders zum starten.
     
  2. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    schlägt dir die software-aktualisierung kein firmware-update vor??
     
  3. metatron

    metatron Macoun

    Dabei seit:
    22.07.06
    Beiträge:
    120
    Ach, hatte ich vergessen. Nein dort wird mir nichts mehr angeboten und wie gesagt manuell downloaden bei apple und installieren geht nicht, weil angeblich nicht gebraucht.

    Das wird mir in der Sys-info angezeigt:

    Boot-ROM-Version: MB11.0061.B02
    SMC Version: 1.4f12
     
  4. frane

    frane Gast

    Hi,

    ich habe hier genau das gleiche Problem mit einem Mac Mini. Laut Apple sind die aktuellesten Firmware-Versionen
    Boot-ROM-Version: MM11.0055.B05
    SMC Version: 1.3f4

    http://docs.info.apple.com/article.html?artnum=303880
    und eben genau diese sind installiert, allerdings verweigert der Boot Camp-Assistent die Installation.

    Für Tipps bin ich ebenfalls dankbar.

    mfg
    der frane
     
  5. metatron

    metatron Macoun

    Dabei seit:
    22.07.06
    Beiträge:
    120
    Keiner sonst eine Idee ? Kann mein Servicepoint das einfach in paar Minuten/Stunden richten oder wir das langwieriger ?
     
  6. metatron

    metatron Macoun

    Dabei seit:
    22.07.06
    Beiträge:
    120
    Entschuldigung für das aufwärmen,

    aber mit der neuen Bootcamp 1.3 wollte ich mal erneut einen Versuch starten, leider immer noch oben genanntes Problem.

    Hat vielleicht diesmal jemand eine Idee wie man zum Beispiel die Firmware wieder in Urzustand versetzen kann um die aktuelle dann wieder installieren zu können ?
     
  7. metatron

    metatron Macoun

    Dabei seit:
    22.07.06
    Beiträge:
    120
    Sorry muss leider nochmal aufwärmen.

    Da in der Zwischenzeit leider kein neues Firmware Update erschienen ist, was vermutlich das Problem von alleine lösen würde, ist das Problem leider noch aktuell.

    Da ich bald auf Leopard upgraden wollte könnte ich ja auch da Bootcamp nicht nutzen. Und Parallels schafft eben nicht alles in toller Geschwindigkeit.

    Also bitte *fleh* fällt jemandem was ein?

    p.s.: Mein MacBook ist nur CoreDuo, also nicht passend zum letzten Firmware Update. Die B03 ist für meins immer noch die aktuelle.
     

Diese Seite empfehlen