1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp erkennt GraKA nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von SirCorso, 08.08.09.

  1. SirCorso

    SirCorso Gala

    Dabei seit:
    13.10.08
    Beiträge:
    49
    Die Verzweifelung wird immer größer und so kinderleicht wie Apple es mit Bootcamp die Nutzung von Vista gepriesen hat - IST ES ALLE MALE NICHT.:mad:

    Ich konnte alle Treiber von der Leo CD installieren außer den Netzwerkcontroller und was viel wichtiger ist, meine ATI HD 4850!

    Er legt die Grafikkarte immer als Standard VGA an, auch wenn ich die Treiber aktualisieren will.
    Doch ich brauche die starke Karte für Anno 1404.

    Ich benutze zu Zeit auch Bootcamp 2.0, sollte ich erst auf 2.1 umsteigen? Ich habe aber kein Service Pack 3 sondern Vista Premium 64bit. Also wozu das?

    Auch meine Wireless Tastatur + Mouse erkennt er nicht an, obwohl ich es so mache wie es im Handbuch steht. Es steht immer kein Schlüssel aber verbunden.

    Wenn ich den Mac aber dann normal ins OS starte, erkennt es die Tastatur und Mouse nicht mehr! WAS SOLL DAS?

    Kann mir jemand direkt helfen ohne irgendwelche Weißheiten wie erst Handbücher lesen...

    Denn da steht nicht davon drine!

    DANKE
     
  2. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Schaden kann es wohl nicht die aktuellste Version einzusetzen...
     
  3. Booth

    Booth Welscher Taubenapfel

    Dabei seit:
    04.08.05
    Beiträge:
    767
    Tja - ich weiss schon, wieso ich bei 32bit-Windows bleibe ;) - bei den Ati-Treibern würde ich einfach mal die Treiber von der Ati/AMD-Webseite versuchen. Bei meinem Macbook wurde zwar die 9400m sauber erkannt, aber der im Bootcamp enthaltene Grafik-Treiber von nVidia hatte doch schon ein paar Tage auf dem Buckel.

    Zu Tastatur/Maus kann ich nix sagen, ausser daß sie in meinem XP 32bit einwandfrei funzen. Für 64bit-Windows muss aber jeder Gerätehersteller angepasste Treiber bauen. Vielleicht hat Apple da ein wenig geschlurt? Keine Ahnung...

    gruß
    Booth
     

Diese Seite empfehlen