1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp 2.1 lässt sich nicht installieren

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von orish, 18.01.09.

  1. orish

    orish Tokyo Rose

    Dabei seit:
    27.06.07
    Beiträge:
    67
    Hi,

    habe die FoSu recht ausgiebig bemüht und leider keine Lösung gefunden.

    Die Installation von Bottcamp 2.1 unter Vista Ultimate 32 schlägt fehl - egal ob Autoupdate ( "Es sind Fehler aufgetreten, bitte später noch einmal") oder per 'Nur laden' des Updates und manuellem Start des Installers.

    Die Fehlermeldung beim manuellem Start des Installers:

    "Ein Neustart des Systems muss zuerst durchgeführt werden. Versuchen Sie die Installation nach dem Neustart erneut."

    Trotz Neustart erscheint diese Meldung jedesmal.

    Weiß jemand Rat und Abhilfe?

    Danke und Gruß
    orish
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    Wenn Bootcamp 2.1 nicht installiert kann es daran liegen, dass vorher in der Installation der Treiber schon Fehler aufgetreten sind. Es gibt einige Voraussetzungen:

    1. Die Partition ist mit dem Bootcamp Dienstprogramm gemacht.
    2. Die Sprachversionen von Leo und Windows sind gleich (Deutsch).
    3. Die Installation von Vista erfolgt mit der richtigen Version (ohne Servicepack).
    4. Die Bootcamp 2.1 Version ist die richtige von drei verfügbaren
    5. Der Windows Bootcamp Client ist bei der Treiberinstallation von der Leo DVD richtig installiert worden.

    Ausserdem kann es bei Vista notwendig sein Installationen als Admin durchzuführen. Ich würde allerdings darauf tippen, dass bereits der Windows Bootcamp client nicht ok ist.

    Bestimmt sagt gleich wieder ein Schlauberger, dass Vista SP1 perfekt funktioniert. Ich schreib hier aber nur auf was Apple zu dem Thema vorschreibt.
     
  3. orish

    orish Tokyo Rose

    Dabei seit:
    27.06.07
    Beiträge:
    67
    Wenn Bootcamp 2.1 nicht installiert kann es daran liegen, dass vorher in der Installation der Treiber schon Fehler aufgetreten sind. Es gibt einige Voraussetzungen:

    1. Die Partition ist mit dem Bootcamp Dienstprogramm gemacht.

      >> Hat ein Freund von mir gemacht, der Macs administriert - daher denke ich mal ja.
    2. Die Sprachversionen von Leo und Windows sind gleich (Deutsch).

      >> Ja.
    3. Die Installation von Vista erfolgt mit der richtigen Version (ohne Servicepack).

      >> Frisch von einer Kauf-DVD. Alle Updates.
    4. Die Bootcamp 2.1 Version ist die richtige von drei verfügbaren

      >> Welche beiden gibt es noch? Wo sind die Unterschiede? Woher weiß ich, welches das 'Richtige' ist?
    5. Der Windows Bootcamp Client ist bei der Treiberinstallation von der Leo DVD richtig installiert worden.

      >> sieh 1

    Ausserdem kann es bei Vista notwendig sein Installationen als Admin durchzuführen. Ich würde allerdings darauf tippen, dass bereits der Windows Bootcamp client nicht ok ist.

    >>Bei Rechtsklick auf den Bootcamp-Installer wird kein 'als Administrator ausführen angeboten'.
     

Diese Seite empfehlen