1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bonjour zwischen 2 Macs

Dieses Thema im Forum "macOS & OS X" wurde erstellt von gugaroots, 19.03.08.

  1. gugaroots

    gugaroots Gast

    Hallo alle zusammen...

    ich hoffe ihr könnt mir helfen. habe ein (für mich) rießiges problem

    ich hab in meinem netzwerk 2 macs, power mac g5 und ein macbook pro, os 10.4 und 10.5, welche über einen router ins i-net kommen; der große mit kabel der kleine mit wlan.

    jetzt will ich auf meinem großen alle files saven damit ich nicht alles am kleinen haben, sollte ja via bonjour prächtig funktioniern, aber NIX da.

    er zeigt mir keinen der beiden im netzwerk an; hab auf beiden die einstellung sharing über afp und smb aktiviert, jedoch zeigt er mir sie nicht im netz an; wenn ich jetzt probier mit apfel+k dann die ip eingeb kommt er zwar auf den mac, jedoch sobald ich user und pass eingeb, gibts ne fehlermeldung (fehler-36)

    geroutet wird das ganze über nen D-link router

    PLZ anybody some information ich zuck schon aus, hab das system am großen rechner schon 5 mal neu aufgesetzt, weil ich mir dachte dass ev. am system hängt


    *begging*
     
  2. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Bonjour dient dem Bekanntmachen von Netzwerkdiensten. Bonjour selbst vernetzt nichts.

    System neu? Tzzztzz, das hier ist nicht Windows. Wenn Du ein Problem lösen willst, schau in die Logfiles.

    Mit afp und command-k gibt man ein:
    afp://rechnername
    Rechnername ist unter Sharing - Computer Name definiert.

    Unter Network würde ich noch einstellen:
    DNS Servers: IP des Routers.
    Search Domains: local (Sonst mußt Du Rechnername.local bei afp eingeben).
     
  3. gugaroots

    gugaroots Gast

    ja hab ich schon probiert mit server verbinden und der ip adresse
    da kommt er ja dann eh hin, jedoch wenn ich mir authentifizieren soll am anderen rechner fuckt er ab, weil 1. entweder benutzername oder kennwort falsch sind (was aber nicht stimmt) und 2. nach einiger zeit sagt er mir dass einige daten nicht gelesen/geschrieben werden konnten.

    das prob mit den log files das ich hab ist, dass ich mich da nicht so auskenne.

    komisch war ja, ich hab den power mac am we neu aufgesetzt, da ich ihn eben umgestallten wollte zum server...da hats ja noch geklappt, hab ihn über nacht rennen lassen und am morgen is er komplett abgefuckt; musste festplatte ausbauen und in der firma das os neu installiern weil er mir nicht mehr von der cd starten wollte.

    edit: dns server is die routerip drin und bei den domänen steht auch schon local
     
  4. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Am einfachsten findest Du die Logs mit Console.app.

    Neu aufsetzen bringt nichts. Sorg lieber dafür, daß das System aktuell ist, also 10.5.2 doer 10.4.11/12. Idealerweise auf beiden 10.5.2. Dann tauchen die Rechner in der Seitenleiste der Finderfenster auf. Nicht aktuelle Systeme wie frisch installierte 10.4.0 und 10.5.0 haben möglicherweise Kompatibilitätsprobleme.

    Alternativ kannst Du remote login aktivieren und dann per scp im Terminal kopieren ;)
     
  5. gugaroots

    gugaroots Gast

    hab ich auch schon

    auf dem power mac ist 10.4.11 und auf dem macbook ist das 10.5.2

    vom powermac findet er mein macbook über server verbingen gar nicht, vom macbook pro aufs powerbook gehts da schon besser, da er sagt er ist da, aber er zeigt in mir nicht in der leiste und connection geht nicht; pingen geht beidseitig.

    ich bin am ausrasten...

    dann werd ich mich mal nach den log files umsehen
     
  6. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Solche Probleme sind ziemlich unnormal. Ist der Router Mist? Verbinde die Rechner mal direkt per Ethernet.
     
  7. gugaroots

    gugaroots Gast

    der router ist'n d-link wireless router 524

    hat ja schon funktioniert am we, bevor das system am powermac total geshredded ist.

    hab jetz in den logs nachgesehn und hab aber nur nen samba fehler gefunden


    failed to parse negTokenTarg at offset 21

    sonst find ich nix;

    ja werd dass jetzt dann eh probiern, muss aber schaun ob ich ein gekreuztes kabel hab
     
  8. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Brauchst kein Kreuzkabel. Es sind Macs, die machen das beliebig.
     
  9. gugaroots

    gugaroots Gast

    so...

    hab jetzt beide über kabel laufen... jetzt ist er da

    der router schaffts anscheinend nicht von lan auf wlan zu routen.

    damn

    aber das muss doch auch irgndwie zu lösen sein

    ich will nicht am kabel hängen die ganze zeit
     
  10. gugaroots

    gugaroots Gast

    soda...

    ich hab's hinbekommen... nach langem hin und her möcht ich macmark herzlich danken; für die zeit die du meinem problem und mir gewidmet hast...

    lösung des problems war jetzt ein factory reset des routers...

    komisch aber, da ich nie einstellungen geändert habe bis auf wpa key *stirnkratz*

    thx for the help

    keep macunited! :)
     
    MacMark gefällt das.
  11. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Danke für die Rückmeldung :) Normalerweise sollte der Router bei so etwas keine Probleme machen, allerdings kenne ich das aus eigener Erfahrung, daß manchmal ein Router-Neustart bei Netzwerkproblemen hilft. Und da macseitig alles korrekt aussah, blieb nur der Router ;)
     

Diese Seite empfehlen