1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[10.6 Snow Leopard] bluetooth und Ruhezustand

Dieses Thema im Forum "macOS & OS X" wurde erstellt von flowbike, 30.12.09.

  1. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    Mein iMac wacht mal wieder aus dem Ruhezustand auf, wenn meine BT-Maus in den sleepmode geht.
    Das Problem hatte ich früher auch schon öfter, weil sich aus irgendeinem Grund die Systemeinstellung selbstständig verändert hat, mit der man einstellen kann, daß BT Geräte den Ruhezustand des Computers beenden dürfen. Da ich das ja nicht will, möchte ich das ausschalten.
    Wenn ich jetzt aber in die Systemeinstellungen gehe, sieht das so aus:

    [​IMG]

    Ich kann die Einstellung nicht verändern :mad:

    woran kann das liegen?

    Dankeschön
     
  2. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.235
    Schloss unten links offen?

    Gruss,
    Dirk
     
  3. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    ich befinde mich in der Einstellung "Bluetooth" > weitere Optionen, dort gibt es kein "Schloß"
     
  4. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.235
    Stimmt. Bei meinen BT-Mäusen kann ich die Option auch auswählen - auch wenn dir das nicht weiter hilft ;) Kann's an der Maus liegen? Ich habe das Problem mit Mighty und Magic Mäusen nicht.

    Gruss,
    Dirk
     
  5. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    nein, an der Maus kann es nicht liegen. Zum einen ging das ja bisher auch, zum anderen habe ich das jetzt auch noch mal mit einer andere BT-Maus getestet.
     
  6. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    wenn Schloss zu => alle unter Optionen auch gesperrt, musst mal direkt unter Bluetooth aufmachen
     
  7. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    ich mach das ja unter bluetooth. Andere Optionen sind ja auch änderbar, nur die Eine nicht.
     
  8. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    seltsam, entweder blockiert eine andere Einstellung oder da ist was ganz seltsam. Würde im letzteren Fall dann die zugehörige *.plist verändern
     
  9. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    Problem gelöst

    Es klappt jetzt wieder, hier mein workaround:

    1. kabelgebundene Maus + Tastatur angeschlossen.
    2. verbundene BT Geräte getrennt und gelöscht.
    3. bluetooth.plist in der Systemlib gelöscht.
    4. Rechner neu gestartet.
    5. Die Einstellung, BT-Geräten die Beendigung des Ruhezustands zu ermöglichen, war jetzt wieder einstellbar > Haken raus genommen.
    6. BT Maus und Tastatur neu verbunden.
     
  10. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    voodoo !

    jetzt ist da der Haken wieder drin bei: "Bluetooth Geräte dürfen Ruhezustand beenden" und die Einstellung ist wieder ausgegraut, also nicht veränderbar. :mad:

    Ich versteh's nicht.
     

Diese Seite empfehlen