• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

Bluetooth-Problem unter Windows 10

chrislucker87

Erdapfel
Mitglied seit
13.06.21
Beiträge
1
Hallo Leute :)

Ich habe Windows 10 über Boot Camp auf meinem iMac (Late 2015) installiert.
So weit so gut, alles funktioniert auf dem ersten Blick wunderbar.

Als ich meine Bluetooth-Kopfhörer (Bose qc II) verbunden habe, musste ich feststellen das die Wiedergabe "stottert".
Um zu testen, ob es nur an meinen Kopfhörer liegt, habe einen Bluetooth-Lautsprecher verbunden, und auch dort existiert das gleiche Problem, dass gleiche stottern.

Okay, vielleicht liegt es daran, dass die Bluetooth-Verbindung gestört ist. Ich habe zu meiner Big Sur Partition gewechselt, die Geräte dort mit dem Bluetooth verbunden, und das funktioniert einwandfrei, ohne stottern etc.

Wo könnte hier der Fehler liegen, und wie bekomme ich das in den Giff?

Ich bedanke mich schon mal bei allen die antworten :)
 

Bitnacht

Finkenwerder Herbstprinz
Mitglied seit
09.06.14
Beiträge
463
Wo der Fehler in der konkreten Situation liegt, kann ich nicht beurteilen. Aber meine erste Idee wäre, dass mit der Puffergröße oder Signallaufzeitberechnung etwas nicht funktioniert. Das würde unter Windows sicher der Treiber erledigen. Die BootCamp Treiber für den im iMac verbauten Bluetooth-Chip wurden sicherlich mehrmals auf einen neuen Versionsstand gebracht, aber in den letzten Jahren nach meinem Wissen nicht.

Daher könnte es sein, dass die aktuelle Version von Windows 10 den Treiber anders benutzt, als das früher der Fall war, oder das es gar den "veralteten" Treiber eigenmächtig durch einen anderen ersetzt hat. Bluetooth-Chips in iMacs sind evtl. die gleichen wie in anderen PCs und so könnte ein anderer Treiber potenziell auch besser funktionieren, als der, der bei BootCamp dabei ist. Ich bin aktuell nicht mehr auf dem Laufenden, wie einfach ein Treiberwechsel bei Windows 10 ist.

Externe USB-Bluetooth-Adapter sind vergleichsweise günstig zu bekommen. Wenn alles nichts nutzt, dann wäre es sicher einen Versuch wert, einen solchen zu besorgen und unter Windows den eingebauten Chip zu ignorieren und nur den Adapter zu benutzen.

BTW: Soweit ich mich erinnere war das Installieren der BootCamp Treiber beim Installieren immer ein einzelner Schritt. Falls dieser vergessen wurde könnte auch das der Grund für das Problem sein. Außerdem würde ich direkt nach der installation der Treiber auf jeden Fall noch ein weiteres Windows-Update abwarten, weil dabei vielleicht auch die Treiber erneuert werden.
 
Zuletzt bearbeitet:
  • Like
Wertungen: dg2rbf