1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Bluetooth lags unter Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von TheEye, 26.11.07.

  1. TheEye

    TheEye Tokyo Rose

    Dabei seit:
    10.12.06
    Beiträge:
    67
    Hallo zusammen,
    ich habe ein ziemlich nerviges bluetooth Problem seit dem Update auf Leopard. Und zwar bricht mir regelmäßig die bt-Verbindung zur neuen apple tastatur ab und die mightymouse hängt so gut wie fest und lässt sich nur noch springend bewegen.
    Habe das Problem erst seit dem Update, deshalb habe ich mal hier gepostet.
    Entfernen und Neuinstallation der beiden Geräte hat nichts gebracht.

    Hat jemand eine Idee an was das liegen könnte?
    Danke für Eure Antworten.
     
  2. koperoad

    koperoad Starking

    Dabei seit:
    12.11.05
    Beiträge:
    220
    Ich greife das hier mal wieder auf, hab selbiges Problem seit Leo und auch noch mit 10.5.1.
    Bt bricht alle 1-3 Tage zusammen. Mighty Mouse friert ein. Heute ist mir das sogar beim Sync mit meinem Motorola KRZR-K1 passiert, sehr ärgerlich. Das ist definitiv ein Bug im Leo, aber wohl nicht so sehr verbreitet. Das Problem haben hier wohl nicht viele, hatte auch schonmal in die Runde gefragt, gab aber keine Antwort.
     
    #2 koperoad, 10.12.07
    Zuletzt bearbeitet: 10.12.07
  3. SanneSu

    SanneSu Pferdeapfel

    Dabei seit:
    05.11.07
    Beiträge:
    79
    Ich häng' mich auch noch mal ran an dieses Thema *anschubs*

    Bei mir ist das seit einigen Tagen so: Immer wieder verliert zuerst die BT-Tastatur die Verbindung und eine Sekunde später lässt sich die BT-Maus nur noch so langsam bewegen, als wäre sie einen Zentner schwer. Beheben lässt sich das Problem nur, indem in den Systemeinstellungen "Tastatur & Maus" geöffnet wird und ich dort ein paar Sekunden verweile.

    Wie von "Zauberhand" funktioniert dann wieder alles. Allerdings tritt das Problem eine halbe Stunde später wieder auf. Für jemanden, der den ganzen Tag mit der Kiste arbeitet, ist das ziemlich Käse...

    Kennt vielleicht jemand zwischenzeitlich eine Lösung des Problems?

    THX,
    Sanne
     
  4. Lukas_

    Lukas_ Erdapfel

    Dabei seit:
    01.03.07
    Beiträge:
    5
    selbe situation hier mit meiner apple bt-tastatur :(
    die maus hängt zum glück am usb-stecker, sonst hätte ich ws schon auf tiger downgegradet =)
    LG
     
  5. SanneSu

    SanneSu Pferdeapfel

    Dabei seit:
    05.11.07
    Beiträge:
    79
    Hat jemand schon mal mit der Apple-Hotline telefoniert?
    (Kann doch nicht sein, dass man so viel Kohle für Original Apple BT-Hardware ausgibt, die dann mit den Äpfeln nicht funktioniert..)

    Frage an alle, die dieses Problem haben:
    Welche Hardware benutzt Ihr?

    Bei mir ist es der große Alu iMac mit "Vollausstattung". Mich würde interessieren, ob das Problem nur in bestimmten Konfigurationen auftritt.
     

Diese Seite empfehlen