1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

bluetooth "friert ein" -> manuelles ausschalten erforderlich

Dieses Thema im Forum "macOS & OS X" wurde erstellt von SFIben, 10.01.08.

  1. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi! ihr

    nun muss ich mich doch mal mit einer problem-frage an euch wenden..

    meine system-daten:
    - macbook pro (anfang letzten monat gekauft)
    - mac os x 10.5.1
    - logitech v470 (ohne treiber über bluetooth verbunden)
    - manchmal apple wireless keyboard alu (zur zeit aber nicht "angeschlossen")

    programme, die fast immer laufen
    (also bei nicht arbeit - "im" ruhezustand):
    - adium
    - itunes
    - iscrobbler
    - thunderbird
    - vienna
    - firefox


    problem:
    nachdem ich das mbp aus dem ruhezustand wecke,
    mich wieder anmelde (nur gesperrt) und die maus
    durch bewegen wieder zum aktiv-werden bringen will
    passiert manchmal nichts...
    dann klicke ich auf das bluetooth symbol und probiere dieses kurz zu deaktivieren...
    genau dabei "hängt" das mbp sich eigentlich auf
    (ich kann noch alles machen, nur die maus unktioniert nicht und natürlich das bluetooth)
    wenn ich dann versuche das mbp neu zu starten oder auszuschalten
    oder den ruhezustand zu aktivieren - rodelt es sehr lange rum,
    um dann wie aufgehangen stehen zu bleiben (geht also nich aus oder der gleichen)

    dann hilft nur noch ein ausschalten per powerknopf halten

    das komische ist halt,
    dass dies nicht immer passiert ... nur ab und zu


    frage(n):
    habt ihr auch so ein problem?
    habt ihr eine lösung für das problem?
    könnt ihr mir bei dem problem allgemein helfen?


    danke im voraus
    ben
     
  2. StefanMe

    StefanMe Bismarckapfel

    Dabei seit:
    25.11.06
    Beiträge:
    142
    Soweit ich weiß ist ein ein allgemeines Problem mit BT! Apple arbeitet aber schon an einer verbesserung im nächsten Update! steht zumindest in nem anderen Forum... (nicht das ich euch nicht treu bin =) )
     
  3. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi!

    danke erstmal


    noch eine kleine info

    installiert sind noch folgende sachen in den systemeinstellungen

    - flip4mac wmv
    - perian
    - sizzlingkeys
    - wacom tablet (intuos3 software)

    startobjekte sind:
    - sizzlingkeys
    - microsoft AU daemon

    grafiktablett hängt zur zeit nicht dran
    aber ein creative xmod ist meist angeschlossen
    (vielleicht hat es ja was damit zu tun)


    ben
     
    #3 SFIben, 10.01.08
    Zuletzt bearbeitet: 10.01.08
  4. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    was ich noch vergessen hatte war,
    dass mir heute bei 3 von 4 neustarts die wacom tablet software abgeschmiert ist
    (meldung kam direkt nach dem hochfahren)

    versucht habe ich nun schon das reparieren der zugriffsrechte
    und dann noch zurücksetzen des pram

    mal sehen ob es vielleicht was geholfen hat

    vielleicht hat ja auch noch jemand eine idee


    (post war absichtlich nicht als edit)

    ben
     
  5. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi!
    ich glaube, das problem hat sich jetzt gelöst

    wie schon geschrieben ist die wacom tablet software immer mal abgestürzt
    (war version 6.0.5-2 für die inutos3 serie)

    hab dann mal bei wacom geschaut
    und die hatten eine neue version 6.0.5-3
    (neue aktualisierungs-bestandteile für leopard)

    es scheint, als würde es nun alles so laufen, wie es sollte

    falls doch nochmal ein problem auftaucht,
    werde ich mich hier nochmal melden


    edit

    problem besteht doch noch!!! :mad:



    EDIT (hoffentlich das letzte o_O)

    irgendwie scheint etwas mit dem w-lan zu sein
    nach deaktivieren und neu aktivieren, lief es dann mal wieder richtig

    ich hoffe, es tut nun so den dienst wie es soll!

    sonst :mad:!!! und rumspringen auf dem mbp :-D


    ben
     
    #5 SFIben, 11.01.08
    Zuletzt bearbeitet: 11.01.08
  6. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi!

    bluetooth problem besteht immer noch

    nach dem aufwachen aus dem ruhezustand
    und verbinden wollen der logitech v470,
    hängt sich das bluetooth auf...

    wenn ich versuche in den systemeinstellungen auf bluetooth zu gehen
    hängt sich auch diese auf ... alle anderen bereiche gehen eigentlich
    (einstellungsbereich für netzwerk hängt auch etwas . aber kein aufhängen der systemeinstellungen)

    irgendwie nervt es echt langsam...
    will eigentlich nicht unbedingt die maus und das apple keyboar im schrank verschwinden lassen
    (aber es scheint mir bald so, als bliebe mir nichts anderes übrig :( )

    die verschiedenen resets habe ich schon probiert...
    auch ein neu aufsetzen hat nichts gebracht (daten mitgenommen)


    ben
     

Diese Seite empfehlen