Bluetooth aktiviert sich selbst

Dieses Thema im Forum "Netzwerk" wurde erstellt von Zeno1, 06.12.16.

  1. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Hi zusammen,

    ich habe folgendes Problem:
    Bei mir aktiviert sich Bluetooth nach jedem Neustart selbst. Auch wenn ich es zuvor deaktiviert habe. Das war früher nicht so und will ich auch nicht. Kann mir jmd helfen?

    Betriebssystem: 10.12.1
    Mac Mini

    Grüße
    Zeno1
     
  2. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Huhu, keiner eine Idee?
     
  3. maddi06

    maddi06 Borowitzky

    Dabei seit:
    10.11.14
    Beiträge:
    9.002
    Woran siehst du denn das es aktiv ist?
    Es ist doch nur "an" wenn es genutzt werden muss. Sprich bei AirDrop oder sonstigem.
    Ansonsten ist es eigentlich "aus".

    Ich habe bei mir noch nie bemerkt das es mal zwischenzeitlich angewiesen wäre. ...was generell eh nix nützt, da mit der Verbindung keiner groß was anfangen kann.
     
  4. lessthanmore

    lessthanmore deaktivierter Benutzer

    Dabei seit:
    31.01.09
    Beiträge:
    2.523
    Ist bei mir auch so. MacBook 12.
    Könnte ein Bug sein.
    Zudem taucht bei mir nach jedem Neustart die deutsche Fahne in der Menüleiste auf.
     
  5. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Man kann sich in den Systemeinstellungen das Bluetooth-Symbol in der Menüleiste anzeigen lassen. Ist Bluetooth aktiv so erscheint dort ein schwarzes Bluetooth-Symbol, ist es inaktiv so ist es hellgrau.
     
  6. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Komisch nur, dass niemanden etwas dazu einfällt.
     
  7. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    BT ausschalten
    Neustart im Single-User-Modus
    Nochmal normaler Neustart.

    Sollte helfen. Bisher nicht probiert?
     
  8. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Hallo TAds,
    vielen Dank erstmal für den ersten konstruktiven Vorschlag. Leider hat es nichts gebracht. War meine Vorgehensweise richtig?
    1) BT deaktiviert
    2) Mac ausgeschaltet
    3) Mac mit gedrückter cmd und S-Taste eingeschaltet
    4) gewartet bis kryptischer Text :confused: zum Stillstand kommt
    5) In die Komandozeile "exit" eingegeben
    6) Gewartet bis der Rechner voll hochbootet
    7) Neustart

    Leider war nach dem Neustart BT wieder aktiviert :(
     
  9. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    Du brauchst den Mac nicht auszuschalten.
    Beim Neustart die Shift-Taste gedrückt halten, bis der Fortschrittsbalken erscheint.

    (Nennt sich abgesicherter Modus, sorry)
     
    Zeno1 gefällt das.
  10. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Es scheint tatsächlich zu funktionieren...
    Ich habe ehrlicherweise nicht gecheckt warum das mit dieser Methode funktioniert, aber sieht so aus als ob das Problem behoben wäre. Chapeau und Danke!!!
     
  11. Zeno1

    Zeno1 Tokyo Rose

    Dabei seit:
    01.01.12
    Beiträge:
    67
    Manchmal schaltet sich Bluetooth immer noch selbst ein, ich kann aber keine Regelmäßigkeit erkennen. Sehr seltsam!
    Also:
    Problem nur teilweise gelöst:(
     
  12. jazz

    jazz Pomme au Mors

    Dabei seit:
    15.03.05
    Beiträge:
    865
    Ich möchte dieses Problem nochmal aufgreifen. Mein MBP 2016 aktiviert Bluetooth nach jedem Start neu.
    Hat sonst noch jemand eine Idee?
     
  13. Fresh_Prince

    Fresh_Prince Moderator
    AT Moderation

    Dabei seit:
    22.10.14
    Beiträge:
    7.191
    Vielleicht mal die com.apple.blutooth.plist entfernen und einen Neustart durchführen.
    Macintosh HD/ Library/ Preferences und dann die Datei dort entfernen.
     
  14. mac-kass

    mac-kass Jonagold

    Dabei seit:
    14.09.09
    Beiträge:
    22
    Nur für den Fall, dass noch mal jemand (wie ich heute) dieses "Problem" hat und nach Abhilfe sucht:

    Systemeinstellungen -> Bluetooth -> weitere Optionen: "Bluetooth-Assistent beim Startvorgang öffnen" deaktivieren.

    LG kassie