1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[BL3.9fakeblank]!Wichtig!Nicht auf1.0.0oder1.1.1downgraden!Bootloader 3.8!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Wintersun, 17.03.08.

  1. Wintersun

    Wintersun Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    64
    Achtung: Da ich hier nirgendwo auf den ersten Blick was dazu gefunden habe,und ich finde,dass es ÄUßERST wichtig ist,schreibe ich dies hier nun:
    Da beim 3.9fb die Bootromlocations als leer vorgetäuscht werden (fakeblank),erkennen Firmware 1.0 (auch 1.0.1?Ich weiss es nicht!) sowie 1.1.1 den Bootloader als korrupt und downgraden ihn zu dem nicht ohne weiteres upgradebaren Bootloader 3.8 !!! Ja richtig,es ist kein Schreibfehler,3.8!
    Da dieser allerdings nicht fakeblank ist,ist upgraden (im Augenblick) nur per Testpoint,also Hardware möglicht!
    Passt auf was ihr tut!
    Dies ist nicht bestätigt,allerdings äußerst gut möglich also bitte Vorsicht!
    Mit freundlichen Grüßen,
    Wintersun
     
    #1 Wintersun, 17.03.08
    Zuletzt bearbeitet: 18.03.08

Diese Seite empfehlen