1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Billdschirm-Freeze mit blinkendem Cursor

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Phil182, 28.11.09.

  1. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Hallo alle zusammen!
    Ich habe mit meinem MBP/10.6 folgendes Problem: Sporadisch (neulich 2x an einem Tag, dann wieder eine Woche nicht, heute dann wieder) bleibt einfach alles hängen, die beiden erwähnten Male an einem Tag war es beim Videoabspielen, als das Bild anhielt und ich ein Ton-Sample von einem Sekundenbruchteil immer wieder hörte. Heute dann beim Schreiben in TeX-Shop passierte nichts mehr, jedoch blinkte der Cursor immernoch im Text. Ca. alle 20-30 sek. konnte ich mit Maus und Tastatur für einen Sekundenbruchteil Eingaben tätigen (langes und wildes herumrühren der Maus=> alle 20 oder 30 sek eine kleine Bewegung). Weiter passiert aber nichts, ich muss den Mac über den Ein/Aus-Schalter komplett abschalten und neustarten... Dann ist wieder alles wie es sein soll... Weiß jemand Rat? Ich wäre dankbar!
    MfG Philip
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Was mir einfällt:
    RAM überprüfen (dafür eignet sich Rember ganz gut).
    Schriften reparieren: /Programme/Schrifstammlung.
    Womit spielst du die Videos ab?
    salome
     
  3. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Hallo und danke schonmal für die Antwort!
    Den RAM habe ich schon mit TechToolDeluxe überprüft, sowie auch die Festplattenoberfläche. Da schien alles OK zu sein. Videos waren unterschiedliche Sachen, das eine war YouTube, das andere VLC-Player... Eine Option zum Reparieren der Schriften konnte ich nicht finden, was hat es denn damit auf sich? Was kann denn da kaputt gehen?
    Gruß Philip
     
  4. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Also es ist jetzt gerade wieder passiert, ohne Video, von daher denke ich kann man ausschließen, dass es am Videoplayer liegt. :(
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Auch Schriftdateien können kaputt gehen. Wenn das womöglich eine Systemschrift ist, dann kann das alles mögliche stören.
    Also öffne die Schriftsammlung im Programmordner und klicke auf das Zahnrad - eine Hilfe gibt es auch. Du wirst das Programm schon kennen lernen. :)
    salome
     
  6. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    mh so, habe jetzt alle Schriften überprüfen lassen, sind alle in Ordnung, so wie es scheint. Hättest du sonst noch eine Idee? Auf jeden Fall noch einmal Danke!
    Gruß Philip
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Öffne mal die Konsole (Programme /Dienstprogramme) und schau ob du zum Zeitpunkt des Freeze eine entsprechende Meldung findest.
    salome
     
  8. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Wie kann ich denn in der Console die älteren Meldungen sehen? Normalerweise steht da ja immer nur last login?
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das kommt drauf an, die Konsolemeldungen gehen relativ lange zurück. Bei mir heute is zum 27.11.
    Aber du kannst ja warten, bis das Eifnrieren wieder auftritt.
    salome
     
  10. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Ja ok, das mache ich! Danke für deine Hilfe, ich melde mich dann wieder hier, wenn des Problem das nächste mal auftritt und schreibe dann falls etwas in der Console steht!
    Gruß Philip
     
  11. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Bislang ist noch nichts wieder aufgetreten, ich glaube es lag am OSX Volume, das Festplattendienstprogramm meldete, dass das Volume beschädigt sei, nach der Reparatur scheint nun alles wieder in Ordnung.
    Gruß Philip
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na super. Wenn die Festplatte mit einem Fehler ringt,dann ieht sie einen Rattenschwanz von Ärgernissen bis zum Toalcrash hinter sich.
    Soll jetzt so bleiben!
    salome
     
  13. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Hallo, ich bins wieder :) Das Problem ist inzwischen wieder mehrfach aufgetaucht. Ich habe, um den eventuellen Defekt der Festplatte auszuschließen, die nachträglich eingebaute wieder gegen die OriginalHDD ausgetauscht und via TimeMachine-Backup das System auf dieser wiederhergestellt. Nun läuft es wie eine eins... Es ist eine Samsung Platte, und leider bietet S. nur ein Diagnosetool für Windows/DOS an. Dieses habe ich aber partout nicht zum Laufen bekommen können. Nun die Frage: Kann ich relativ sicher davon ausgehen, dass es ein Defekt der Festplatte ist?
    Gruß Phil
     
  14. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wie können wir das wissen? Nicht mal mit dem Riesenteleskop von der Archenhold-Sternwarte würde das gelingen.:)
    Hier stehen Details zu Firmeware update für eine Samsung-Platte. Sehr kompliziert, weil diese Platte nicht voll Mac kompatibel ist. Ob es die deine betrifft, weiß ich aber nicht.
    Erfahren kannst du es nur, ob die Platte Schrott ist, wenn du sie wo anders einbaust und dann sämtliche Tests durchführst.
    salome
     
  15. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Ja ok, du hast sicherlich recht :) Wo hast du denn diese "Details" gelesen? Eine Website? Die Platte ist eine HM500JI. Das mit dem woanders einbauen wird nichts, da werde ich wohl die Platte einfach mal als Defekt zurückschicken und wenn sie heil ist bekomme ich sie eben so wieder... DAnke trotzdem!
    Gruß Phil
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Entschuldige, hab vergessen zu verlinken. Hier habe ich es gefunden. Klingt aber recht kompliziert.
    salome
     
  17. Phil182

    Phil182 Jonagold

    Dabei seit:
    12.10.09
    Beiträge:
    19
    Hallo nochmal!
    Ich habe jetzt eine neue Festplatte drin und alles in in Butter und läuft wie am ersten Tag. Es scheint also tatsächlich ein Festplattendefekt gewesen zu sein. Nocheinmal danke für deine Hilfe!
    Gruß Phil
     
  18. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Bestens!
     

Diese Seite empfehlen