1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

vBulletin-Bugfix nötig Bilder als Anhang hochladen geht nicht

Dieses Thema im Forum "Erledigte Themen" wurde erstellt von danousek, 31.01.10.

  1. danousek

    danousek Tydemans Early Worcester

    Dabei seit:
    05.05.09
    Beiträge:
    398
    Hi,
    ich kann seit dem update auf vb4 keine Bilder mehr als Anhang hochladen. Wenn ich die Datei im "Uploadfenster" auswähle erscheint sie einfach nicht. Die Größe passt und Platz habe ich auch noch zum hochladen.
    Hat da jemand eine Idee?
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Welchen Browser benutzt du? Bei mir funktioniert sowohl mit Firefox als auch mit Safari. Muss ein Spezialproblem sein. :)
    salome
     
  3. danousek

    danousek Tydemans Early Worcester

    Dabei seit:
    05.05.09
    Beiträge:
    398
    Safari 4.0.4
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn du die Datei im Uploadfenster auswählst erscheint sie doch ganz unten im leeren Fenster oder du musst sie hineinziehen. Dann kannst du auswählen Den Anhang 58875 betrachten
    "An Cursorposition einfügen" oder als "Anhang einfügen".
    Funktioniert (hier) auch mit Safarai 4.0.4 :)
     
  5. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.563
    Das ist ein Problem, das bei manchen Browsern auftritt.

    Workaround: Im Kontrollzentrum bei Einstellungen ganz unten den Haken bei "Downloadmanager aktivieren" wegmachen.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr komisch. gestern war in Post # 4 das zu Demo-Zwecken hoch geladene Bild noch sichtbar. Heute ist nur ein verlinkter "Anhang 58875" da. Klickt man den Link an erscheint obige Meldung.
    Und wenn man (nicht nur hier sondern immer) zurückblättern muss, verschwindet die angefangene Antwort. Das macht das Posten echt mühsam.
     
  7. macindy

    macindy Admin
    AT Administration

    Dabei seit:
    21.12.03
    Beiträge:
    6.279
    Also bei mir gehts. Ich denke das sollte aber mit dem vB Update erledigt sein.
     

Diese Seite empfehlen