1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Betriebssysteminstallation auf G3

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von Juuro, 11.02.06.

  1. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Ich hab hier nen alten G3 rumstehen. Er hat 3 mal 128 MB Ram und 233 Mhz. Die originale Festplatte ist leider nicht mehr vorhanden. Darum hab ich eine 40 GB Festplatte von Western-Digital reingesetzt.
    Ich möchte darauf nun irgendein System drauf tun. Ich hab aber nur OS 8 und Tiger da. Also kommt wohl nur OS 8 in Frage. Wenn ich jetzt die CD einlege und schön die ganze Zeit auf "C" drücke, kommt irgendwann mal ein grauer Bildschirm, auf dem ich die Maus bewegen kann und noch ne Weile später erscheint ein Disketten-Symbol in dem ein Fragezeichen blinkt. Das passiert egal wie ich die Platte jumpere.
    Wenn ich nicht auf "C" drücke, während dem Hochfahren, dann kommt ne kurze Zeit lang ein weißer Bildschirm auf dem immer wieder "No prtition, can't open" sinngemäß steht.
    Ich hab mir gedacht, vielleicht ist die festplatte zu groß. Drum hab ich ne antike 213,9 MB Platte von Seagate aufgetrieben. Mit der passiert aber genau das selbe wie mit der anderen Festplatte.

    Was mir auch noch aufgefallen ist, das Diskettenlaufwerk hat keinen Stromanschluß, bzw. es sind 4 Pins in quadratischer Anwordnung am Laufwerk vorhanden, aber das Stecker ist ja nciht quadratisch, wie schließ ich den da an? (im Anhang ein Bild) Alle Möglichkeiten die ich getstet hab, kamen mir etwas arg wackelig vor! Aber das ist wohl eher ein zweitrangiges Problem, das nicht das Problem mit der OS Installation beeinträchtigt.

    Ich hoffe hier finden sich paar Wissende die mir weiterhelfen können! :)
     

    Anhänge:

  2. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Ah, ein alter, beiger G3! Wie schön, wir hatten mal einen 7200/90, der zwar das gleiche Design, aber keinen G3 drin hat.

    Auf den G3 Macs kann man auch OS X betreiben, aber bei den beigen ist das mit einigem Aufwand verbunden, denn dazu braucht man XPostFacto.

    Aber nun zum Hauptproblem. Ich glaube, das abgebildete Kabel musst du gar nicht an dein Diskettenlaufwerk anschließen. Bei unserem PowerMac war da immer nur ein Kabel dran und es funktionierte.
    Bei den Festplatten scheint das Problem zu sein, dass sie noch nicht partitioniert sind (also vollkommen leer) und der Computer kein Startvolume findet. Trotzdem müsste der Rechner aber von CD aus starten. Bist du sicher, dass die CD bootbar ist (ist es eine Original-CD?)? Dass die Kabel alle richtig angeschlossen sind, davon gehe ich jetzt einfach mal aus ;)

    Hast du eventuell noch eine externe Festplatte, die du an den Mac anschließen kannst, wo schon ein Systemordner drauf ist? Dann könntest du mal probieren, davon zu starten und mit Hilfe eines OS das Problem suchen.
     
  3. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Ja doch das ist die System CD die bei dem G3 dabei war.
    Ne externe Festplatte hab ich leider nicht. o_O

    Vielleicht ist ja auchd as Diskettenlaufwerk futsch, oder die Tastatur... kA o_O
     
  4. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Hmm, sehr merkwürdig, das Ganze. Bis wann hat er denn noch funktioniert?
     
  5. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Ja, eben find ich auch!

    Also, die komplette Geschichte:
    Wir haben OS X 10.2 draufgetan. Dann haben wir Software Updates gemacht und mussten neustarten. Beim Neustart allerdings zeigte uns der Computer nur noch den gleichmäßig, ruhigen drehenden Kreisel an, der beim Booten von OS X eben kommt. Allerdings ewig... Es passierte nichts weiter. Darum haben wir uns gedacht, dass der Rechner mit OS X eben nicht zurecht kommt. Deswegen hab ich wieder die OS 8 CD eingelegt und wollte OS 8 installieren. Ich kam auch in die OS 8 Oberfläche zum installieren. Wobei ich zugeben muss, dass es nur noch zufallsweise möglich war per C-Taste erfolgreich von der CD zu booten. Manchmal kam auch nur das oben beschriebene Fragezeichen! Aber wenn der Bootvorgang von CD klappte, sagte mir der PC dass er keine passende Partition gefunden hat auf die er OS 8 installieren kann. Weil ich keine andere Möglichkeit wusste habe ich die 40 GB Platte eingebaut. Mja, und seit dem ist es aus irgendeinem Grund überhaupt nichtmehr möglich erfolgreich von der CD zu booten. :(
     

Diese Seite empfehlen