• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[iPad Pro 10,5“] Bestimmter Display-Bereich reagiert nicht mehr

Exolio

Antonowka
Mitglied seit
13.10.12
Beiträge
359
Hallo zusammen,
ich befürchte schlimmes wollte das Problem aber erstmal hier schildern:

Mein Display vom iPad Pro 10.5 hat einen festen Bereich bei dem keinerlei Reaktionen vom Touchscreen kommen.
Sehr gut zu sehen wenn man in einer App zum Zeichnen den Finger von oben nach unten bewegt.

Der Bereich ist von der Mitte ca. 2cm breit nach unten und komplett von links nach rechts.
Das Display hat keinerlei Anzeige-Fehler, Risse oder sonstige optische Mängel.

Hat jemand eine Alternative auf Lager oder muss das Display, wie ich befürchte, ausgewechselt werden ?
Garantie ist leider abgelaufen... :(
 

tiny

Purpurroter Cousinot
Mitglied seit
15.12.11
Beiträge
2.841
Der Fehler tritt bei meinem iPad Pro ebenso auf: rechte obere Ecke, etwa 5 cm breit und 10 cm nach unten. Der Fehler tritt aber unregelmäßig auf. Zumeist funktioniert der screen.Garantie ist seit ein paar Monaten abgelaufen :mad:
 

iPost

Cripps Pink
Mitglied seit
18.03.11
Beiträge
154
Meine Empfehlung wäre da die Geräte einmal auf eine gerade Oberfläche zu legen und dann zu schauen ob die Gehäuse gerade sind, denn meiner Erfahrung nach ist in 9 von 10 Fällen ein verbogenes Gehäuse für dieses Verhalten verantwortlich.
 

Balkenende

Laxtons Superb
Mitglied seit
12.06.09
Beiträge
9.455
Davon habe ich beim 10.5 noch nie gehört (verbiegen), aber das muss ja nun gar nichts heißen.

Gibt es zu diesen Erfahrungen Quellen? Interessiert mich als sehr starker beruflicher Nutzer eines solchen Gerätes natürlich schon.
 

echo.park

deaktivierter Benutzer
Mitglied seit
08.06.11
Beiträge
11.076
Klingt für mich nach einem klassischen Hardwaredefekt.
 

GreenToAsT

Idared
Mitglied seit
16.03.19
Beiträge
28
Der Fehler tritt bei meinem iPad Pro ebenso auf: rechte obere Ecke, etwa 5 cm breit und 10 cm nach unten. Der Fehler tritt aber unregelmäßig auf. Zumeist funktioniert der screen.Garantie ist seit ein paar Monaten abgelaufen :mad:
Kann ich so bestätigen hatte ich auch schon, war aber nach einem Reset meist erledigt.
 

echo.park

deaktivierter Benutzer
Mitglied seit
08.06.11
Beiträge
11.076
Du hattest den Fehler schon mehrfach und hast dein iPad auch schon mehrfach deswegen zurückgesetzt? Hast du das bei Apple reklamiert?
 

tiny

Purpurroter Cousinot
Mitglied seit
15.12.11
Beiträge
2.841
Mir hat der support geraten, das Gerät neu aufzusetzen. Das ist es mir bis dato aber nicht wert.
 

tiny

Purpurroter Cousinot
Mitglied seit
15.12.11
Beiträge
2.841
Ich kaufe mir in den nächsten Monaten wahrscheinlich einen neuen Pro. Dann erübrigt sich die stundenlang Arbeit....
 

Exolio

Antonowka
Mitglied seit
13.10.12
Beiträge
359
Neu aufsetzen soll helfen aber neustart nicht ? Hmmm....
Wüsste nicht wie sowas den Bereich "wiederbeleben" soll.
 

Xmas24

Morgenduft
Mitglied seit
26.08.17
Beiträge
164
Neu aufsetzen soll helfen aber neustart nicht ? Hmmm....
Wüsste nicht wie sowas den Bereich "wiederbeleben" soll.
so etwas ist gar nicht so selten, idealerweise beim zurücksetzen über einen Mac/PC via Wartungszustand und iTunes gehen und das iOS / iPadOS neu aufspielen.
 

tiny

Purpurroter Cousinot
Mitglied seit
15.12.11
Beiträge
2.841
Die ganzen Daten und Apps müssen nicht gelöscht werden?
 

double_d

Moderator
AT Moderation
Mitglied seit
08.03.12
Beiträge
5.734
Reset und neu aufsetzen sind doch auch zwei verschiedene Sachen, oder nicht?
Einen Reset löse ich durch Home und gleichzeitiges drücken des Ein/Aus Schalters aus. Quasi wie ein Neustart, jedoch tiefer greifend als das Gerät einfach aus- und wieder einzuschalten.

Also diesen Weg wäre ich zumindest mal gegangen.
 

tiny

Purpurroter Cousinot
Mitglied seit
15.12.11
Beiträge
2.841
Ach so. Entschuldigung. Ich habe es verwechselt. Einen Kaltstart mache ich bei allen meinen iOS Geräten ohnehin etwa einmal im Monat. Eh klar. Hat aber bei diesem Problem nichts geholfen :confused: