1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Benutzerprofil regelmäßig zerschossen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Orlando-at, 24.06.07.

  1. Orlando-at

    Orlando-at Idared

    Dabei seit:
    24.09.06
    Beiträge:
    25
    Hallo,

    ich habe seit gestern gravierende Probleme mit OS X 10.4.10. So gut wie alle Anwendungen verlieren beim Neustart ihre Einstellungen. Opera startet jungfräulich, Thunderbird zeigt bereits heruntergeladene E-Mails ein zweites Mal als neu an, iPhoto weigert sich konsequent, nach 12/2006 importierte Bilder anzuzeigen (die Dateien selbst sind vorhanden), iTunes begrüßt mich mit der initialen Willkommensmeldung, das Dock zeigt den Auslieferungszustand usw. usf.

    Das iPhoto-Problem hatte ich bereits in anderer Ausführung, da half nur ein neuerlicher Import, der viel Zeit gekostet hat. Aber *sowas* habe ich noch nicht erlebt. Ich bin stinksauer und würde das ver* Teil am liebsten aus dem Fenster werfen.

    Wie lässt sich dieses Problem lösen? Ich wäre für wirklich jeden Tipp dankbar …

    Orlando
     
  2. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Hast Du eventuell Dein Häuschen umbenannt? o_O
    Nur so ins Blaue geraten...
     
  3. Orlando-at

    Orlando-at Idared

    Dabei seit:
    24.09.06
    Beiträge:
    25
    Nein, ich habe nichts umbenannt. Die letzte größere Aktion war die Installation von Subversion 1.4.4 und des SCPlugins, da bestand das Problem aber bereits. Die Zugriffsrechte sind überprüft und repariert, das ist es also nicht.

    Ach ja, Spotlight will nach dem Neustart die Platte indizieren. Sehr lästig.

    Ich werde einige Einstellungen ändern, noch einen Neustart wagen und berichten.
     

Diese Seite empfehlen