1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Benutzereinstellungen laden nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von waXve, 26.11.09.

  1. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Guten Abend zusammen,
    Ich habe ein Komisches Problem mit meinen Systemeinstellungen. Ich wollte heute den Gast User freischalten, dabei hat der aber irgendwie rumgezickt. Danach haben sich die Systemeinstellungen selbst abgeschossen und sind abgestürtzt. Dann wollte ich wieder in die Systemsteuerungen unter Benutzer und die sind schon wieder abgestürzt (der effekt ist beliebig wiederholbar). Also habe ich mir gedacht, boote ich den mal neu. Hat nix geholfen. Auch PR-Ram Reset hat nix gebracht. im Sicheren Modus (wie auch immer das heist, wenn ich shift beim start drücke) hat nix geholfen.
    Möchte ich mich jetzt beim Gast account anmelden, dann wackelt das Fenster, wie wenn ich das Passwort falsch eingegeben hätte, allerdings habe ich weder ein Passwort gesetzt, noch die Möglichkeit irgendein Passwort einzugeben, denn das Feld erscheint gar nicht erst...

    Ich benutze zur Zeit SL 10.6.2

    Hat jemand eine Idee, wie ich das Problem lösen kann? Der letzte Ausweg währe natürlich eine Neuinstallation (hab nen Time Machine Backup), doch das möchte ich nur ungern machen, weil da trotzdem nen haufen Arbeit mit verbunden ist.

    Hoffe auf schnelle Antworten
    waXve
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Erste Hilfe:
    Lösche "com.apple.preference-panes.cache" in ~/Library /Caches.
    Entferne außerdem aus ~/Library /Preferences/ByHost /com.apple.systemuiserver.plist
    Starte den Finder neu.
    Die meisten Fehler werden so behoben. Der cache bildet sich neu; den alten File vom Schreibtisch kannst in den Papierkorb legen.
    ~/Library = deine user Library, also die Bibliothek in deinem Haus.
    Dann schau ma mal
    salome
     
  3. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    den Finder startest du übrigens neu, indem du killall Finder ins Terminal reinhaust.
     
  4. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Das geht auch mit Apfel+Alt+ESC
    --------------------------
    Funktioniert leider nicht. ich habe die beiden Dateien gelöscht, den Finder neugestartet und bin dann in die Systeminestellungen gegangen. Hat aber leider nicht funktioniert. Die Systemeinstellungen stürzen immer noch ab...
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Stürzten die Systemeinstellungen jetzt generell, oder nur wenn du zu Benutzer gehst?
    Sind ander Einstellungen auch begtroffen?
    salome
     
  6. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Die stürzen nur ab, wenn ich expliziet auf Benutzer gehe. Die anderen Einstellungen funktionieren noch...
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Repariere mal mit dem Festplattendienstprogramm die Rechte. Dauert halt ein bisserl, könnte aber nützen
    hofft
    salome
     
  8. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Das Reparieren der Rechte hat auch leider nicht funktioniert...
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wechsle mal zu deinem Admin.-User und schau wie es dort funktioniert.
    Wen du aber als Admin arbeitest (was nicht zu raten Ist), dann richte dir einen neuen User und öffne mit dem Die Systemeinstellungen / Benutzer.
    Bleibt das Problem?
    Dann solltest du die DVD einlegen und mit Hilfe von Pacifist die Systemeinstellunge neu installieren.
    Vorher kannst du auch probieren, ob es hilft das Comboupdate 10.6 2 von der Appleseite herunter zu laden und drüber zu installieren.
    salome
     
  10. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Ich habe sowohl das Comboupdate gemacht, als auch mit Pacifist (ist echt super das Programm) die System Preferences neuinstalliert. Hat aber leider nichts geholfen. Was mir jetzt noch eingefallen ist, gibt es vielleicht ne möglichkeit den Gast user via Terminal zu löschen? waXve
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich dachte du installierst das Programm Systemeinstellungen neue mit Pacifist.
    Oder hast du das ohnehin gemeint?
    Kennst du den Befehl, um den Gast via Terminal zu löschen?
    Ich wage da nichts zu sagen, denn mit dem Löschbefehle (rm) kann man viel ruinieren.
    salome
     
  12. waXve

    waXve Braeburn

    Dabei seit:
    12.11.07
    Beiträge:
    45
    Hab ich vollstes verständnis für, denn da hast du recht mit. wenn man das mit rm macht, dann lass ich da die Finger von. >>Ich dachte du installierst das Programm Systemeinstellungen neue mit Pacifist. Oder hast du das ohnehin gemeint?
     

Diese Seite empfehlen