Benutzer auf externer Platte - Libraries zerstört

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ettette, 08.05.16.

  1. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Hallo Leute,
    da mein Sohn mit Videos rummacht, hat er eine externe Platte mit 3 TB bekommen.
    Da er viele Sachen auf dem Schreibtisch speichert, habe ich seinen Benutzerordner auf die externe Platte kopiert und dann in den Systemeinstellungen -> Benutzer -> erweiterte Opitionen auf den Benutzerordner umgeleitet.

    Wie der Teufel so spielt wurde dann im laufenden Betrieb die externe Festplatte abgesteckt.
    Anschliessend waren die Libraries zerstört und irgendwo wurde ein neuer Ordner (als Laufwerk) angelegt auf den das System dann zugegriffen hat. (konnte den im Terminal und manchmal im Finder sehen)

    Daraufhin habe ich einen neuen Benutzer angelegt, den wieder auf die externe Platte kopiert, die Dateien (Schreibtisch und Dokumente) daren kopiert und wieder umgeleitet.

    Nach dem nächsten Neustart greift das System jetzt wieder auf das Volume zu, welches unter Volumes angelegt wurde.
    jetzt kann ich mich mit dem neuen Benutzer überhaupt nicht mehr anmleden und ich erhalte den Fehler: "OS x muss Ihre Library reparieren um auf progr....."

    Wenn ich in den Systemeinstellungen nachschaue sehe ich das das System jetzt auf das neue Volume zugreifen möchte und ich kann das auch nicht ändern. (immer wenn ich den Benutzerordner auf der externen Platte auswählte und öffnen klicke, steht wieder der Falsche da)

    Ich würde ja wieder einen neuen Benutzer anlegen, befürchte aber, dass dann das gleiche passiert.

    Weiß jemand Rat?

    P.S.: Oder gibt es eine Möglichkeit, dass das system nur den Schreibtisch und das Dokumentenverzeichnis von der externen Festplatte holt, um den ganzen Ärger zu vermeiden (kopieren und Alias anlegen geht nicht)

    Liebe Grüße
    Ette.
     
    #1 ettette, 08.05.16
    Zuletzt bearbeitet: 08.05.16
  2. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Hab nochmal was rumprobiert.
    Wenn der Rechner hochfährt und ich versuche mich direkt mit einem Benutzer anzumelden, der auf der externen Platte liegt, gibts ne Fehlermeldung.
    Melde ich zuerst einen anderen Benutzer an, funktioniert es.
    Liebe Grüße
    Ette