1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Beim partitionieren mit Bootcamp stürzt Mac OSX ab!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von muxxe, 02.01.07.

  1. muxxe

    muxxe Gast

    Hallo,

    ich hatte Windows mit Bootcamp auf meinem Macbook erfolgreich installiert. Da ich mir nun bedauerlicherweise einen Virus unter Windows eingefangen haben habe ich Windows wieder mit Bootcamp gelöscht um wieder ein Einzelvolumen nur mit Mac OSX zubekommen.
    Da ich Windows troztdem benötige wollte ich es wieder mit Bootcamp installieren. Windows Partition auf 15 GB. Doch nun kam die Fehlermeldung das, das Volumen repariert werden muss.
    -> kein Problem Volumen hab ich dann repariert.
    Erneut mit Bootcamp Windows Partition 15 GB versucht, nur diesesmal keine Fehlermeldung sondern gar nichts. Der Ladebalken lädt und lädt, nach ein paar minuten geht gar nichts! Nichts reagiert mehr. Neustart! Nochmal versucht, wieder nichts!

    Was nun? Was habe ich falsch gemacht und wie kann ich Windows installieren

    Vielen Dank
     
  2. Lisboa

    Lisboa Gast

    Hallo Muxxe,

    prinzipiell ist das wiederholte Löschen und Wiederherstellen der Partition für Windows mit Boot Camp offenbar möglich. Ich habe es jedenfalls mehrmals auf meinem MacBook Pro mit OS X 10.4.8 und dem neuesten Security Update praktiziert, nicht weil etwas nicht funktionierte, sondern schlicht, um genau diesen Punkt und die wiederholte Installation von Windows zu testen. Ich hoffe, Du hast vor der Installation des BootCamp-Assistenten die Firmware und das OS X Deines MacBook auf den neuesten Stand gebracht. Ich fürchte, wenn das Reparieren nicht hilft, dann ist die sauberste Lösung das Löschen der Festplatte des MacBook und die Neuinstallation des Systems.
    Ein Punkt interessiert mich jedoch noch: Welches Volume wurde repariert? Das vereinigte oder eines der geteilten.
     
  3. muxxe

    muxxe Gast

    Vielen Danke GoWest,

    also ich habe die neuste Firmware und auch die neuesten Security Updates drauf.
    Repariert habe ich das einzelvolumen, also das vereinigte. Vielleicht liegt es auch daran, dass ich das Volumen nicht mit der Install-DVD repariert habe, sondern über Systemstart mit gehaltener Befehl+S Taste (fsck -fy). Versuche es dann mal mit der Install-DVD, wenn das nicht hilft bleibt mir wohl nichts anderes übrig als eine Neuinstallation.
     

Diese Seite empfehlen