1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bei Start mit iDisk und smb-Freigabe verbinden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Piru, 07.02.10.

  1. Piru

    Piru Gloster

    Dabei seit:
    27.06.09
    Beiträge:
    62
    Hallo!

    ICh habe mittels der SuFu nichts Gescheites auf die Schnelle finden können und frage daher mal selbst:

    Kann mir wer erklären, wie ich meinen Mac mit OS 10.6.2 beim Systemstart automatisch mit meiner iDisk und meiner Samba-Freigabe verbinden lassen kann? HAbe etwas über Skripte gelesen, nur kenne ich mich damit überhaupt nicht aus. Das autom. Verbinden ist mir aber wichtig... bin für eine kurze Anleitung o.ä. sehr dankbar.

    Sollte es doch irgendwo dieses Thema schon geben, tut es mir leid...

    Gruß, Piru
     
  2. nerwoest

    nerwoest Riesenboiken

    Dabei seit:
    12.07.06
    Beiträge:
    286
    Die iDisk lässt sich meines Wissens in den Finder-Einstellungen aktivieren. Freigaben, Netzlaufwerke etc. kannst du in den Benutzerinstellungen als Startobjekte anlegen und werden bei der Anmeldung automatisch gemounted.
     
  3. Piru

    Piru Gloster

    Dabei seit:
    27.06.09
    Beiträge:
    62
    Hm, danke für die schnelle Antwort.
    Das mit der iDisk finde ich irgendwie nicht?
    Und das mit der Freigabe hat geklappt, aber irgendwie stört es mich, dass er mir nun direkt beim Hochfahren nicht nur mit der Freigab verbindet (was ich ja will), sondern den Inhalt auch direkt in einem Finder öffnet... DAS will ich nicht... Geht das irgendwie?

    Danke und Gruß,

    Piru
     
  4. nerwoest

    nerwoest Riesenboiken

    Dabei seit:
    12.07.06
    Beiträge:
    286
    In den Finder-Einstellungen unter Seitenleiste kannst du die iDisk ein- und ausblenden. Wenn du in den Systemeinstellungen deine Daten hinterlegt hast, sollte er die Disk eigentlich auch beim Start mounten.
    Das sich von gemounteten Laufwerken ein Finder-Fenster aufgeht, habe ich auch nicht abstellen können. ein Apfel-w gehört mittlerweile zur Routine ;)
     
  5. knochenbrecher

    Dabei seit:
    11.02.08
    Beiträge:
    58
    hallo!

    also ich empfehle dir das app: marcopolo unter: http://www.symonds.id.au/marcopolo/

    damit kannst du alles automatisiert mounten, sogar unter abhängigkeit, in welcher netzwerkumgebung du dich gerade befindest.
    läuft und funktioniert bei mir problemlos. eine netzumgebung für zuhause, eine für arbeit, jeweils unterschiedliche smb freigaben. mit einstellung der umgebung wird auch schon gemountet. und es wird kein fenster mit den freigaben geöffnet!

    super simpel
    nutze noch leopard.

    gruß
    knochenbrecher
     
  6. Piru

    Piru Gloster

    Dabei seit:
    27.06.09
    Beiträge:
    62
    Was muss ich da wo eingeben, Knochenbrecher? Das Programm verwirrt mich irgendwie ;)
     
  7. knochenbrecher

    Dabei seit:
    11.02.08
    Beiträge:
    58
    nun, ich hab die 3er beta im moment, daher kann ich nur noch aus dem kopf antworten.

    als erstes habe ich unter systemeinstellungen netzwerk außer dem automatik noch weitere umgebungen angelegt. zB: zuhause, arbeit. und darin auch die ip's, dns, gateways definiert.

    im mp habe ich dann auch die umgebungen definiert, mit gleichem namen.
    dann mp mitgeteilt, dass es auf wifi als source achten soll.
    unter rules eintragen, dass bei ssid zuhause profil zuhause mit x% wahrscheinlich ist.
    unter actions dann neue regel netzwerk: bei ankunft in zuhause nach zuhause wechseln ohne delay.
    dann kann man dort auch noch bei ankunft in zuhause diverse andere sachen einbinden, zB. smb's

    zuletzt MP noch als autostart und schon läuft alles.

    dies war so aus dem kopf. habe vor einiger zeit auf die 3er beta gewechselt zum testen läuft auch gut, nur english.
    nachdem ich alles einmal eingestellt hatte, lief alles gut, daher bin ich auch nicht ganz sicher mit den prefs.
    nur ein fehler ärgert mich, und ich weiß nicht, wer ihn produziert.
    nach einschalten des mb pro im profil zuhause ist airport deaktiviert. und ich muss es händisch einschalten. warum auch immer.

    hoffe jetzt klappts

    gruß
    knochenbrecher
     
  8. Piru

    Piru Gloster

    Dabei seit:
    27.06.09
    Beiträge:
    62
    Irgendwie klappt das bei mir nicht. Er erkennt mich zwar in der richtigen Umgebung, aber er aktiviert das Volume einfach nicht...
     
  9. knochenbrecher

    Dabei seit:
    11.02.08
    Beiträge:
    58
    was denn eingestellt?
    schreib an oder gib screenshots

    mit dieser fehlerbeschreibung komm ich nicht weiter

    du hast eine weitere action mit arrive "deine umgebung" mount smb://blablabla delay 5 sec? zb: eingetragen?

    gruß
     
    #9 knochenbrecher, 07.02.10
    Zuletzt bearbeitet: 07.02.10
  10. Piru

    Piru Gloster

    Dabei seit:
    27.06.09
    Beiträge:
    62
    Exakt so. Wenn ich in "Automatic" ankomme, (er hat auch begriffen, dass er in "Automatic" ist), soll er meine smb://192.168.x.y/MeineFestplatte öffnen. Aber das tut er nicht.
     
  11. knochenbrecher

    Dabei seit:
    11.02.08
    Beiträge:
    58
    also dann bitte screenshot's.
    für die freigabe user pwd nötig? im schlüsselbund hinterlegt?
    außerdem würde ich nicht Automatik nehmen. man weiß ja nie, wo man ist. ich habe auch umgebungen für wlan bei verwandten und freunden und hotspot's (den vom rosa riesen beim goldenen m zB - dann vpn aktiviert ) die automatik umgebung ist immer leer und auf dhcp eingestellt.
    ach ja, wenn du die regel erstellt hast, noch einmal auf umgebung erzwingen gehen. sonst kommt er ja nicht erneut auf "ankunft in"
     
  12. knochenbrecher

    Dabei seit:
    11.02.08
    Beiträge:
    58
    noch was:
    wenn du snowleopard nutzt, steht auf der seite das wifi source nicht funzt. dafür gibt nen link.
    "
    What you need


    • Mac OS X 10.4 (Tiger) or later.
    There are known issues with Snow Leopard:

    • WiFi evidence source and ToggleWiFi action do not work
    • Bluetooth may not work, or may cause crashes
    There is a patched version contributed by a user that is said to fix the WiFi problems above; download it from the link in the discussion group thread. "


    also - versuchs noch einmal . . . .
     

Diese Seite empfehlen