1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Beamer und MBP - zwei Welten...?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von joe024, 08.11.07.

  1. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Hallo!
    Die gesamte letzte Woche habe ich einem Freund (Kieferorthopäde) geholfen, unter Keynote einen Vortrag zu erstellen.
    Sieht super aus, jede Menge interessantes Material für 1,5 Stunden Vortrag - und der Vortrag musste heute abend dann doch mit einem XP-Notebook gehalten werden!!!

    Was ist passiert? MBP ist letzten Freitag gekauft worden. Alle Updates lt. Softwareaktualisierung sind geladen. Vorher beim MBP-Händler nochmal nachgefragt wegen Kompatibilität zum Beamer. Antwort: "Kein Problem, müsste automatisch erkannt werden, ansonsten unter Monitoreinstellungen "Monitore erkennen" lassen und fertig.
    Ich muss einfügen, daß ich vorher noch nie mit einem Beamer an einem Laptop (egal welcher Herkunft) gearbeitet habe.

    Vorredner hatte seinen Vortrag fertig - ich schließe also das MBP an den Beamer mittels VGA-DVI Adapter an - NIX!
    Der Beamer (Sharp PG-M15S) hat sowohl VGA als auch DVI Anschluss. Also habe ich folgende Konfigs ausprobiert:
    erstes Kabel (hatte der Organisator des Abends mit): VGA auf DVI
    - Beamer:VGA an MBP DVI (mittels Adapter)
    - MBP: DVI an Beamer:VGA

    zweites Kabel (VGA auf VGA)
    - Beamer: VGA an MBP: DVI (mittels Adapter)

    In den Systemeinstellungen wurde jedesmal nach betätigen des "Monitore erkennen" Buttons der Sharp-Beamer als Monitor erkannt.
    Mittels des Buttons "Fenster sammeln" beide Einstellungsfenster geholt, überall gleiche Auflösungen eingestellt (angefangen bei 800x600 bis zur 1440er MBP-Auflösung) - NIX

    Die einzige brauchbare Meldung, die ich bekam, war vom Beamer (auf der Leinwand):
    "Kein Signal"
    Am beamer selber wurden mehrere Neustarts gemacht, ebenso am MBP. Auch die diversen Kabelkonstellationen, wie sie hier im Forum schon beschrieben sind, kamen zum Einsatz (also: zuerst Beamer, dann MBP verkabeln usw)


    Ich frage mich nun:
    - Wieso erkennt das MBP den Beamer als "Monitor", hat aber kein Signal zum Beamer?
    Der Adapter kann nicht kaputt sein, denn den hatten wir dann schlußendlich am Win-Notebook getestet und er funktionierte.
    Der Vortrag wurde schlußendlich doch noch ein Erfolg, dank des Impro-Talentes meines Freundes - aber es hat ganz schön genervt.

    An was liegt denn nun diese "Zickigkeit"? Bis jetzt haben mich meine Macs noch nicht derart hängen lassen...
     
    #1 joe024, 08.11.07
    Zuletzt bearbeitet: 08.11.07
  2. Senior Sanchez

    Senior Sanchez Damasonrenette

    Dabei seit:
    08.09.06
    Beiträge:
    491
    Sehr sehr seltsam - also mein MacBook Pro hat bisher mit jedem Beamer funktioniert.
     
  3. Chamäleo

    Chamäleo Transparent von Croncels

    Dabei seit:
    09.10.05
    Beiträge:
    310
    ist echt komisch, ich hatte bis jetzt nur eine begegnung " mac - beamer ", das war damals mit einem iBook G4 und ein Toshiba Beamer, und da hatte ich keine Probleme.
     
  4. larkmiller

    larkmiller Gast

    Ich denke, das Problem lag darin, dass der Beamer nicht am "gespiegelten" Ausgang lag, sondern am 2. Monitor. Ich hatte das gleiche Problem hier schon einmal beschrieben.

    Fuer das naechste Mal: Den MBP-Schirm am 2. Ausgang spiegeln UND vorher testen.
     
  5. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Könntest du das nochmal genauer erklären? Was ist denn der "gespiegelte Ausgang"?
     
  6. larkmiller

    larkmiller Gast

    Das heisst, der gleiche Inhalt wird gebeamt, den Du auf deinem Hauptmonitor siehst.
    Bei Keynote oder Powerpoint musst Du dann nur die Leer-Taste druecken fuer das naechste Bild.
    Die Geschichte mit dem richtigen zweiten Monitorausgang ist gut, aber tricky yund nicht wirklich zuverlaessig.
    Ich hatte in einer Theaterproduktion das gleiche Problem, weil ich urspruenglich wollte, dass ueber den Hauptmonitor Dinge geaendert werden konnten, die dann ueber den 2. Ausgang gebaemt werden, ohne dass ein Mauszeiger etc. gesehn werden kann. Hat nur Aerger gebracht.

    Du stelltst das in Systemeinstellungen/Monitore ein. Ist eigentlich selbsterklaerend.
     
  7. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Ich sag nur Beamer vorher immer testen. IMMER!!! Sonst passiert genau das. Und sagt mir nicht "Ich hatte keine Zeit", die muss man sich nunmal nehmen.


    Gruss
    Smooky
     
  8. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Zumindest hatte die ganze Sache noch einen Nebeneffekt, der mich schlußendlich überzeugt hat, Keynote weiter zu nutzen:

    Die Präsentation ist ein zahnärztlicher Fachvortrag. Folien: 126 - Bilder ca. 200 in originalgröße mit hoher Auflösung.
    Powerpoint ging damit in die Knie, sowohl auf PPC als auch auf MBP (Office:mac 2004)
    Openoffice hat unter X11 direkt den Geist aufgegeben.
    Das einzig vernünftige Arbeiten war (sowohl auf der PPC, als auch der Intel-Plattform) mit Keynote möglich.
    Keynote wurde zwar während des bearbeitens auch mal langsamer, aber ist nie abgestürzt!

    Da ich die Testversion von iWork eh fast durchgetestet habe, hab ich mir jetzt ne Lizenz geholt.
     
  9. ileo

    ileo Idared

    Dabei seit:
    01.05.07
    Beiträge:
    25
    hallo,
    genau dasselbe problem hatte ich heute in der schule auch ich sollte ne präsentation für eine umfrage halten aber dann ... der beamer spackt!!! erkannt hat mein macbook ihn aber es stand trotzdem nur "auto suche" und er hat die ganze zeit gesucht und gesucht, dann haben wir einen win-laptop angeschlossen und schwupps alles ist in ordnung aber es war auch ein beamer von sharp
     
  10. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Ganz schön peinlich, für das ach so tolle OS X :).
     
  11. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Eher für den Beamer, denke ich. Mit Sharp hatte ich auch schon mal ein Probelm. Gefühlte 20 andere Beamer haben problemlos funktioniert.

    Joey
     
  12. ileo

    ileo Idared

    Dabei seit:
    01.05.07
    Beiträge:
    25
    ich glaub acuh, dass es am beamer lag, weil mein macbook den beamer ja erkannt hat, beim beamer aber nichts angekommen ist.
     
  13. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Ich hatte mal das Problem mit einem Beamer, dass dieser nur funktioniert hat, wenn er eingeschaltet an das ausgeschaltete MacBook angeschlossen wurde und dieses dann eingeschaltet wurde. Nur so war dieser Beamer zum arbeiten zu bewegen. War auch ein Sharp-Beamer.

    Grüße
    Flo
     
  14. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    ich habe noch nie Probleme mit Macs an Beamern gehabt, sondern nur mit den Beamern selber.
    In dem angesprochenen Fall, wäre es wohl nötig gewesen, dem Beamer zu sagen, welchen der Eingänge er nehmen soll.
    Dieses automatische Erkennen funktioniert nicht immer zuverlässig.

    MAC OSX ist ein Traum was das Umgehen mit externen Displays angeht, im Vergleich zu WIndows.
    Was ich da schon alles erlebt habe, spottet jeder Beschreibung.
     
  15. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    ich hatte das Problem zweimal, dafuer umgekehrt, also das Windows-Teil, das nicht ging... Es war es mein Mac, der hinhalten musste :)
     

Diese Seite empfehlen