1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Batterien bei Canon PowerShot A430 sehr schnell leer

Dieses Thema im Forum "Photocafé" wurde erstellt von _lio_, 04.05.09.

  1. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Ich würde ein gerne eine Frage stellen, da ich eigentlich so gut wie keine Ahnung von Kameras habe.

    Meine Frage lautet:

    Ich habe eine Canon PowerShot A430 und mache mit ihr in der Woche höchstens 3 Bilder. Nach einigen Woche, so 3 Wochen (ungefähr 9 Bildern) zeigt nun meine Kamera an, das ihre Batterien fast leer sind. Wie kommt das, ich mache ja nur so wenig Fotos...? o_O

    Ich benutze folgende Batterien: "Camelion Alcaline Plus"


    Ich hoffe ihr könnt mir helfen.
     
  2. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    akkus mit geringer selbstentladung helfen …
     
  3. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Kann man denn auch etwas dagegen tun, damit sich die Batterien länger halten?o_O

    Hätte einer vielleicht Tipps?
     
  4. Dreipholz

    Dreipholz Antonowka

    Dabei seit:
    21.11.07
    Beiträge:
    355
    Ja - Batterien bei Nichtbenutzung rausnehmen. Dann können die Dinger auch nicht in der Kamera auslaufen.
     
  5. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Danke, gesagt - getan ;)
     
  6. der.flops

    der.flops Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    02.11.07
    Beiträge:
    245
    Hey _lio_!
    Leider kann ich dir keine Abhilfe schaffen. Nur soviel:
    Ich habe eine Powershot A520. Die nenne ich nun schon mein Eigen, seit die Kamera damals neu erschienen war und ich sie mir gekauft habe.:)

    Im letzten Jahr viel mir dann das gleiche auf, was du beschreibst:
    Nutzung geht gegen Null, aber die Kamera beschwert sich über leere Akkius/Batterien.:oops:

    Mein Cousin (ebenfalls mit einer Canon ausgestattet, aber noch ein anderes Modell-fällt mir momentan nicht ein) - konnte über änliche Erfahrungen mit seiner Cam berichten.

    Also bin ich zu einem Fotoladen gegangen - einem richtigen, kein MM o.ä.;)

    Der nette Herr konnte mir nun ebenfalls nur bestätigen, dass viele Kameras von Canon dieses Problem aufweisen.
    Ich schätze den Fotoladen-Mann nicht so ein, dass er das nur in seiner Verkäuferrolle gesagt hat.;):-D
    Die Google-Menschen geben ihm außerdem Recht, wenn man sie nach Akku, Powershot und Problem fragt.:p

    Meine Vermutung bleibt folgende: Die Akku-Fach-Abdeckung ist iwie leicht angeätzt durch Säure (nur wann?o_O) oder weggeschliffen (wovon?o_O-ka). So oder so: evtl gibt es da bei mir ab und an mal Kontaktprobleme.
    Denn ich kann immer einfach die Cam 2-3x an- und wieder ausmachen und dann läuft wieder alles.

    Grüße!

    Edit hat das schon mit Akkus mit geringer Selbstentladung getestet und nimmt immer brav die Akkus raus aus der Kamera. Gebracht hats nur marginal etwas.
     
    #6 der.flops, 04.05.09
    Zuletzt bearbeitet: 04.05.09
  7. macminiTomy

    macminiTomy Kleiner Weinapfel

    Dabei seit:
    02.10.08
    Beiträge:
    1.132
    Kauf dir SANYO eneloops bei Amazon und gut is ;)
     
  8. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Danke für die Antworten. :)
     

Diese Seite empfehlen