1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Batterieanzeige

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von DACheff, 20.04.08.

  1. DACheff

    DACheff Boskoop

    Dabei seit:
    19.01.07
    Beiträge:
    40
    Ich hab jetzt mein MacBookPro fast 2 Jaher oder ein bisschen mehr. Eigentlich bin ich sehr zufrieden und war bis vor kurzem mit der Stabilität des MBP sehr zufrieden. Doch in den letzten Wochen schleichen sich immer mehr Probleme ein, erstens dauert das Hochfahren im Vergleich zum Anfang deutlich länger. Ansich schnellt der blaue Ladebalken wie gewohnt schnell nach oben doch der Kreis vor diesem Ladebalken spannt mich immer wieder auf die Folter. Auch beim öffnen von Word oder Exel dauert es machmal ungewöhnlich lange. Immer öfter erscheint der bunte Kreis welcher mir signalisiert das es anscheinend länger dauert. Früher war dieser Kreis eher eine Seltenheit. Nun hab ich mich wie hier im Forum angepriesen wird das Programm Onyx verwendet was am Anfang das Problem behoben hat aber jetzt irgendwie nichts mehr ausrichten kann. Nun frag ich mich wie ich zu der ursprünglichen Power meines MBP zurückkomme? Ist es vielleicht damit getan OSx neu zu installieren oder was kann man da machen. Würde mich über Ratschläge freuen.



    mfg Matthias :):)
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... erstma zurücklehnen un logga durche Hose atmen und das Festpladden-Dienstprogramm bemühen--->Rechte reparieren, hilft manchmal ;)
     
  3. DACheff

    DACheff Boskoop

    Dabei seit:
    19.01.07
    Beiträge:
    40
    Danke für die schnelle Antwort ich hab jetzt die Funktion mit den rechten gemacht, leider hat sie nicht den gewünschten Effekt gehabt.nach meiner Meinung hat sich die Geschwindigkeit nicht verändert.gibt es vielleicht noch eine Möglichkeit?

    Mfg Matthias
     
  4. Kaupa

    Kaupa Wohlschmecker aus Vierlanden

    Dabei seit:
    10.12.07
    Beiträge:
    239
    Festplatte voll?
     
  5. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Was haben die beschriebenen Probleme mit der Batterieanzeige zu tun?
     
  6. DACheff

    DACheff Boskoop

    Dabei seit:
    19.01.07
    Beiträge:
    40
    ja sorry hab vergesssen, das eigentliche Problem weswegen ich den Thread aufgemacht hab zu erleutern. Und zwar wenn ich den MBP an das Ladeteil hänge und dieses sich dann mehrere Stunden im Ladezustand befindet erreiche ich nie die 100% auch wenn das MBP ausgeschlatete über Nacht aufgeladen wird. Die Akkuanzeige befindte sich immer bei 96% und überschreitet diesen Wert nicht mehr. Egal was ich mache der Wert steigt nicht über den oben genannten Wert. Ich hab mir erst gedacht das das irgendwas mit dem MemoryEffekt zu tun hat oder so was aber eigentlich dürfte das bei den neueren Akkus nicht mehr so eklatant auftreten, oder?

    @ Kaupa : Nein die Festplatte ist nicht voll die ist eigentlich noch recht leer. Daran dürfte es nicht liegen aber trotzdem eine gute Idee.

    @ thrillseeker : Danke ist mir gar nicht aufgefallen. ;)
     
  7. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
  8. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Zur Performance:

    (-Rechte reparieren wurde ja schon gesagt)
    -Sicheren Systemstart durchführen (beim Aufstarten die Shift-Taste gedrückt halten; dauert etwas länger)
    -File-System-Check durchführen (beim Aufstarten sofort S gedrückt halten und einen klaren Kopf behalten [->Wirkt etwas verwirrend], dann
    Code:
    fsck ßfz
    eingeben (es sollte dann "fsck -fy" stehen [Amerikanisches Tastaturlayout…]), laufen lassen, nach Meldung "The Volume Macintosh HD appears to be ok."
    Code:
    reboot
    eingeben.
    Falls die obige Meldung nicht kommt, sondern "File System was modified.", den Check nochmals laufen lassen.
    -Parameter zurücksetzen (ob das etwas hilft, da bin ich mir nicht sicher, schaden kann es aber nicht): altpr gedrückt halten, bis der Startton mehrmals gekommen ist.
    -Freien Speicher löschen (dazu im Festplatten-Dienstprogramm die HD auswählen und unter "Löschen" > "Freien Speicher löschen" >"Mit Nullen überschreiben" wählen; das Andere brauchts net und dauert noch länger)
    -Skripte ausführen (das kannst du mit Onyx machen)

    -Die Finger vom ganzen Rest in Onyx lassen!
     
  9. DACheff

    DACheff Boskoop

    Dabei seit:
    19.01.07
    Beiträge:
    40
    So vielen dank an alle die mir geantwortet haben. Die Tips haben mir alle weitergeholfen und jetzt nimmt die Batterieanzeige und die Stabilität bzw. die Leistung wieder Form an.
     

Diese Seite empfehlen