1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Baseband kaputt. Ratlosigkeit und Bitte um Hilfe.

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von hausbanders, 27.01.08.

  1. hallo zusammen,
    ich habe mein original 1.1.2 iphone auf 1.1.1 gedowngradet um jailbreak und anysim zu installieren. dann mußte ich feststellen, dass es mit dem 4.6 er bootloader nicht funktioniert. anschließend versuchte ich wieder auf 1.1.2 hochzugraden und erlebte einen totalabsturz. nix ging mehr.

    habe dann über itunes wieder zurück auf 1.1.1 und mit ibrickr wieder halbwegs repariert.
    leider scheit das baseband kaputt zu sein, denn die daten lassen sich nicht mehr anzeigen...:-c

    hat jemand von euch ne idee, wie sich das baseband wiederherstellen läßt ? hbe nichts darüber gefunden.
    vorab schon mal vielen dank
    hausbanders
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    iTunes 7.5: <shift>wiederherstellen und FW 1.1.2 wieder drauf machen, dann wird Dein BB neu überschrieben. Unter 1.1.1 kann Dein phone mit BB von 1.1.2 nicht funktionieren!
    Dann alles von vorn Jailbreak 1.1.1 etc)...
     
  3. danke für die schnelle antwort.
    meinst du ich soll 1.1.2 drauf machen und dann wieder downgraden und jailbreaken usw. ? oder kann man unter 1.1.2 auch einen 1.1.1-er jailbreak machen ?
    DANKE
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ersteres. 1.1.2 wiederherstellen, dann wieder runter auf 1.1.1, jailbreak und wieder rauf auf 1.1.2 (mit <shift>upgrade[!!]), dann *SIM Karte rein, etc. Einen eigenen Jailbreak unter 1.1.2 gibt's nicht...
     
    #4 .david, 27.01.08
    Zuletzt bearbeitet: 27.01.08
  5. vielen Dank! ok, hab ich gemacht, 1.1.2 installiert, Downgrade auf 1.1.1 mit iBrickr, App-Installer ok, Upgrade auf 1.1.2, Jailbreak, Neustart. Ausschalten. Dann SIM-Karte (T-Mobile) rein mit NextSim 4, starten, PIN eingegeben. Geht nicht, ich darf das iPhone nur mit einer genehmigten SIM-Karte verwenden. Weißt Du Rat? Sonst funktioniert alles bestens. Danke im Voraus!
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Bin kein Experte für NextSIM etc. Lösungen - ev. weiss sonst wer Rat bzw. Du schaust in den Threads für *SIM Themen Nach (Suche:"NextSIM"). Ich nehme an, daß Dein Phone jetzt auf 1.1.2 "gejailbreakt" ist mit Baseband Version 04.02.13_G?;)
     
  7. ja, Version ist 1.1.2 und die Baseband-Version stimmt auch :) Gerüchteweise kann NextSIM 4 nicht mit iPhones aus UK umgehen. NextSIM 5 soll Abhilfe schaffen. Also am Baseband und an der FW liegt's nicht, dass die SIM-Karte nicht funktioniert. Das läuft jetzt. Danke für deine Hilfe!
     

Diese Seite empfehlen