1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Backstein ? Sackgasse !! Ich habe aaangst!!!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von prs, 07.12.07.

  1. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Hi,

    wollte heute auf 1.1.2 von 1.1.1 updaten. Habe dafür mein iPhone auf 1.1.1 wiederhergestellt da ich es dann per independence jailbraken wollte. Dann habe ich die alte independence version die nur mit iTunes 7.4.2 funktioniert gestartet und sie sagt mir das ich das iPhone auf 1.0.2 hätte zurücksetzen müssen um das iPhone jailbraked auf 1.1.1 zu bekommen.

    MENNO!

    Jetz ist das Problem das ich einfach keinerlei möglichkeit mehr habe mein iPhone irgendwie auf eine Firmware zurückzusetzen. Ich hab jetzt das iPhone welches mit nur den Emergency Call anbietet und nichts weieres!!

    Ich habe mir mal das neue independence heruntergeladen bekomme es aber einfach nicht zum laufen, da das MobDevTool einfach nicht die heruntergeladene framework datei annehmen will!!!

    Ich bin jetzt echt verzweifelt und weiss nicht mehr was ich machen soll.

    Es wäre schonmal super wenn einer von euch mir hiflt das neue independence welches mit iTunes 7.5 läuft bei mir unter Mac zum laufen zu bekommen!

    Jungs ich brauche echt hilfe!

    Grüße

    Micha
     
  2. LenuaM

    LenuaM Aargauer Weinapfel

    Dabei seit:
    24.01.07
    Beiträge:
    736
  3. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Jau das hat schonmal geklappt.

    Hilft mir nur leider nicht weiter! Ich muss nämlich irgendwie auf 1.0.2 kommen...

    Und iTunes bietet mir einfach kein Restore oder "Wiederherstellung" an. Sondern nur aktivierung...

    Und über den DFU-Mode von independence klappts auch nich..

    Ich könnte so heulen!!
     
  4. LenuaM

    LenuaM Aargauer Weinapfel

    Dabei seit:
    24.01.07
    Beiträge:
    736
    Wieso musst du auf 1.02?
    Du kannst doch von 1.1.1 aus über den Emergency Call bzw. jailbreakme.com jailbreaken.

    Schau mal hier den 4. Punkt an, Aktivieren/Jailbreak 1.1.1:
    http://netsh71229.dbdserver.de/iphone/?p=163

    Ich hab jetzt leider keine Zeit mehr, aber du wirst das mit Sicherheit wieder hinbekommen ;)
     

Diese Seite empfehlen