1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

azureus problem

Dieses Thema im Forum "Filetransfer" wurde erstellt von dramaking, 27.09.07.

  1. dramaking

    dramaking Pferdeapfel

    Dabei seit:
    21.09.07
    Beiträge:
    79
    ich habe ein problem mit meinen ports, die ich nicht freigeschaltet bekomm.
    hab meinem mac eine feste i.p adresse zugewiesen. die ports am router waren bereits mit meinem alten pc freigegeben. nur wenn ich diese im azureus programm teste, zeigt er mir an das ich ein nat problem habe.
    was mach ich falsch?
    habe auch unter sharing das personal file sharing aktiviert....
     
  2. Jazzid

    Jazzid Jonagold

    Dabei seit:
    11.12.05
    Beiträge:
    19
    Hast du die Ports vom Router auch an die IP-Adrese deines Macs weitergeleitet oder nutzt der jetzt die IP-Adresse deines alten PCs? Und hast du evtl. die OSX Firewall aktiviviert? Wenn ja musst du da natürlich die Ports auch noch durchlassen...
     
  3. dramaking

    dramaking Pferdeapfel

    Dabei seit:
    21.09.07
    Beiträge:
    79
    die firewall hab ich mal deaktiviert. daran liegt es nicht. ich benutze jetzt eine andere ip adresse. könnte dies das problem sein?
     
  4. dramaking

    dramaking Pferdeapfel

    Dabei seit:
    21.09.07
    Beiträge:
    79
    so habe nun einen neuen router bekommen, weil der alte hin war. habe jetzt die arcor easy box a 300. leider komm ich da überhaupt nicht klar mit meinem problem. kann mir jemand helfen die richtigen einstellungen für torrents am router vorzunehmen. wäre darüber sehr dankbar!
     
  5. Jazzid

    Jazzid Jonagold

    Dabei seit:
    11.12.05
    Beiträge:
    19
    Mit der Box hab ich leider auch gar keine Erfahrung. Aber prinzipiell ist es so dass du dem Router mitteilen musst an welche IP-Adresse er bestimmte Daten (Torrent Pakete in dem Fall) schicken soll! Wenn du vorher eine andere IP-Adresse eingetragen hattest als die die du jetzt dafür nutzt (also dein Mac jetzt hat) ist es klar dass es nicht funktioniert, weil der Router versucht die Daten weiterhin an die alte - eingetragene - Adresse zu schicken die ja nun nicht mehr da ist (weil PC weg ;)).
    Also sollte es ausreichen wenn du in der Box nochmal den Port für torrent "forwardest" auf deine jetzige IP-Adresse beim Mac!
    Wie gesagt, wie das bei der Box genau geht kann ich leider nicht sagen! Viel Erfolg :)
     
  6. SiriusAcht

    SiriusAcht Gast

    Einfachstes Mittel bei solchen Problemen: UPnP.

    Das musst du irgendwo in den Einstellungen des Routers aktivieren, dann können Azureus und andere Programme sich die Ports selber freischalten. Ist zum einen einfacher als per Hand, zum anderen gibt man dann auch wirklich nur die Ports frei, die gerade benötigt werden.
     
  7. ins0m

    ins0m Gloster

    Dabei seit:
    05.10.07
    Beiträge:
    61
    Ansonsten wirst du die Einstellungen unter Stichworten wie "NAT" , "Firewall" , oder "Port Forwarding" im Konfigurationsmenue deines Routers finden
     
  8. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    So habe ich es hier auch eingestellt an meinem Siemens Router. Nur leider tritt dann das Problem auf, dass azureus sehr oft (leider nicht nachstellbar wann genau und warum) die Verbindung zum UPnP verliert und dann einfach aufhört, zu laden bzw. zu senden :( Das ist sehr ärgerlich, vor allem, wenn man nicht die ganze Zeit vor dem Rechner sitzt und darauf achtet. Denn die einzige Lösung des Problems sehe ich darin, azureus neu zu starten. Danach geht es nämlich dann wieder ohne Probleme weiter (bis zum nächsten Verbindungsverlust).
    Kennt da jemand eine Lösung, wie man diese Verbindung stabiler machen kann?
     

Diese Seite empfehlen