1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Autostartprogramm ausschalten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Demnächst_Macer, 20.04.09.

  1. Demnächst_Macer

    Dabei seit:
    31.10.08
    Beiträge:
    57
    Hallo, seitdem ich die Software meines Netzwerkdruckers installiert habe, startet mein Mac bei jedem Start dessen Software. Dies möchte ich verhindern; das Programm also aus der Liste für Autostarts entfernen. Gibt es so eine Liste? Wie kann ich die Software daraus entfernen?

    Danke
     
  2. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.525
    Systemeinstellungen -> Benutzer -> Startobjekte

    Da kannst du das Programm aus der Liste entfernen.
     
  3. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Erste Anlaufstelle: Systemeinstellungen → Benutzer → Startobjekte.

    Wenn fragliches Programm dort nicht auftaucht, einfach noch mal posten.
     
  4. Demnächst_Macer

    Dabei seit:
    31.10.08
    Beiträge:
    57
    Hmm, genau so ist es leider ... immerhin weiß ich jetzt, wie man es normalerweise machen würde ...
    Was mache ich denn jetzt in meinem Fall? Das Programm heißt iSmartPanel und ist ein Programm von meinem Samsung-Drucker.
     
  5. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.410
    Es gab hier schon ein, zwei Threads mit ähnlichen Fragen, vielleicht findest du die. Ich weiß aber nicht, ob sie Lösungen anbieten konnten - ging jedenfalls auch um Programme, die sich nicht in den Systemeinstellungen anmeldeten, dennoch bei jedem Start auftauchten.
    Die eine Lösung, die sicher bald angeboten wird, heißt: Nicht so oft starten. Den Rechner lieber zwischendurch in den Tiefschlaf schicken. Ob das sinnvoll ist, kommt natürlich drauf an, wie oft du den Rechner benutzt, aber wenn der RAM-Inhalt beim hibernate mode auf Platte gesichert wird, sollte der Mac an sich keinen Strom mehr brauchen. Bei MacBooks scheint das zu funktionieren, aber natürlich kommt es auch immer darauf an, was sonst noch so angeschlossen ist.
    Weißt du denn, wo dieses Programm auf der Platte liegt? Ein normaler Druckertreiber scheint es ja nicht zu sein, oder? Man kann die Suchfunktion im Finder auch ausweiten auf Systemdateien, also auch die /Library-Verzeichnisse (über "Art"). Ansonsten sind immer die Verzeichnisse (~)/Library/Application Support oder (~)/Library/Programmname, (~)/Library/Herstellername ganz gute Anlaufstellen (das ~in Klammern steht für dein Home-Verzeichnis, und die Klammer sagt, daß es ebenfalls in den gleichnamigen Verzeichnissen außerhalb deines Nutzerverzeichnissen sein kann.)
    Drittens wäre natürlich zu überlegen, ob das Programm überhaupt stört. Zeigt die Aktivitätsanzeige denn an, daß es RAM und CPU-Zeit benutzt?
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.909
    Ich weiss, was ich normalerweise machen würde...

    Apfeltalk-Suche:
    "Programme aus dem Autostart löschen"
    Top-Hit: Erster Treffer.

    Google-Suche:
    "Programme aus dem Autostart löschen OS X"
    Top-Hit: Erster Treffer.

    Yahoo-Suche:
    "Programme aus dem Autostart löschen OS X"
    Top-Hit: Erster Treffer.

    Hattrick. Und jetzt du?
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schau dir mal des betreffende Programm an, meistens haben solche Autostarter irgendwo die Möglichkeit die Funktion auszuschalten. Meist in den Einstellungen /Preferences.
    salome
     
  8. Demnächst_Macer

    Dabei seit:
    31.10.08
    Beiträge:
    57
    Hallo, entschuldigung, Rastafari ... ich hätte nicht gedacht, dass mir Google bei meinem Problem helfen könnte, da ich es für zu spezifisch hielt ... naja, falsch gedacht.

    Inzwischen habe ich es jedoch auch selbst schon hinbekommen. Die Lösung ist eigentlich ganz einfach. Das Programm habe ich im Finder geöffnet und dann die Programmdatei gelöscht, jetzt wird es nicht mehr geöffnet. Nachdem ich bei Google gesehen hatte, dass man eigentlich die Datei "iLaunch" löschen sollte, die für den Autostart verantwortlich ist, habe ich die Programmdatei, die ich gelöscht hatte, mit der TimeMachine wiederhergestellt und die Datei "iLaunch" gelöscht, um Probleme mit dem Treiber auszuschließen.

    Hätte ich es nicht selbst hinbekommen, hätte ich es mit den Links geschafft, also noch einmal ein Dankeschön.

    EDIT zu Rastafari: Hmm, in deinen Links ist ja gar nicht von der Datei "iLaunch" die Rede ... ich habe die Lösung des Problems auf dieser englischen Seite gefunden:
    http://forums.macrumors.com/archive/index.php/t-289410.html
     

Diese Seite empfehlen