1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatisches Abmelden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mitek, 12.02.10.

  1. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Moin,

    vielleicht könnt ihr mit weiterhelfen. Ich hab ein Macbook und Snow Leopard installiert, am Wochenende hab ich die letzten Updates installiert, meine da war ein Sicherheitsupdate dabei, bzw zuletzt iTunes. Nun hab ich das Notebook runtergefahren und mit genommen, wollte es dann wieder starten aber kurz nach dem man den Schreibtisch sieht kommt man gleich wieder in den Anmeldebildschirm. Manchmal sieht man das Doc, manchmal nicht mal.

    Woran kann das liegen? Hab das letzte Time Maschine Backup vor über 30 Tagen gemacht, möchte daher ungerne davon installieren. Gibt es eine andere Reperatur-Möglichkeit? Den gesicherten Modus hab ich auch mal gestartet, da passiert das gleiche.

    Gruß
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Starte mal im Verbose Mod (V halten) da wird allerhand repariert. Wenn das gelungen ist, kannst nachher wieder normal startens
    salome
     
  3. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Schon mal danke für den Tipp, jedoch tut sich da nichts. Hab nun ziemlich oft neugestartet und "V" gedrückt, gedrückt gehalten usw. aber der kommt wieder zum Anmeldescreen. Kann den Modus also nicht starten.

    Noch mehr Hintergrund-Infos, vielleicht liegt das daran. Ich nutze nebenbei einen externen Monitor per DVI angeschlossen (1920 * 1200 Auflösung). Auffällig ist auch die gedimmte Display-Helligkeit, der dimmt die Beleuchtung auch wenn ich die zuvor hochgesetzt habe.
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Entferne doch mal diesen Monitor und sämtliche andere USB Device (bis auf Tastatur und Maus natürlich) und probiere die verschiedenen Start-Modi noch einmal.
    Hhilfreich könnte auch sein, die DVD einzuschieben, mit C zu starten und die Festplatte zu reparieren.
     
  5. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Hab jetzt den verbose Modus starten können (zusätzlich zum v musste man noch die "cmd" Taste drücken). Jedoch das gleiche Spiel. Hab nun mal alles abgeklemmt und werde von DVD das Volumen reparieren, wenn das nicht hilft muss ich wohl in den sauren Apfel beiußen und das System wiederherstellen vom Backup.

    Oder gibt es wie bei Windows auch eine Reperatur-Installation? Das OS X neu installiert wird, aber die Musik und sonstigen Daten erhalten bleiben?
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    :( hab ich vergessen, weil ich das schon so lang nicht nötig hatte. Entschuldigung.
    Was meinst du mit Windows?
    Wenn du OSX neu installierst, bleiben die Daten erhalten. Aber wenn der Fehler in deiner Library liegt, nützt die Neuinstallation gar nix. Mach mal die Festplatten-Reparatur. Und repariere auch gleich die Rechte – in dem Fall, weil du ja nicht starten kannst, von der DVD aus.
     
  7. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    So hab die Rechte und das Volumen repariert mit dem Festplatten-Dienstprogramm, aber das bringt auch keine Besserung. Bleibt mir wohl nichts anderes übrig, als das Backup einzuspielen. ... auweia ... Danke aber für deine Hilfe.
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du musst ja ohnehin die DVD wieder einlegen, wen du noch nicht begonnen hast, kannst noch nach der Sprachauswahl im Menü Dienstprogramme wählen und dann die Funktion "Kennwort zurücksetzen", das tust du aber nicht, sondern gehst noch eine Zeile tiefer auf "Zugriffsrechte zurücksetzen" , das geht an deinen User-Ordner und repariert ein wenig. Vielleicht hilft das.
     
  9. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Ich dreh hier gleich noch durch. Hab nun eine Installation gemacht, aber das Problem hört nicht auf.

    Wie kann ich ein Time Machine Backup aufspielen? Bzw wird das das Problem lösen? Könnte das auch an einen Hardware Defekt liegen?
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du die "Zugriffsrechte" für alle User zurückgesetzt. DVD starten, nach der Sprachauswahl auf Deinstprogramme/… wie oben beschrieben.
     
  11. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    meistens hilft es das ComboUpdate zu installieren und oder Caches zu löschen. Auch kann man in Library mal die preferences löschen. Dies würde aber einiges an Terminal Arbeit erfordern, da dein System dich ja immer wieder abmeldet
     
  12. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Jap hab es nach der installation ausprobiert, hab auch mein Passwort rausgenommen. Es geht aber auch nicht. Find es irgendwie merkwürdig, wie kann der immer wieder in den Anmeldescreen gelangen. Ein Virus vielleicht? Nun kopiert der ein Time Machine Backup vom 09. Januar. Klappt das nicht fliegt der Schrott aus dem Fenster .. wenigstens funktioniert das andere Notebook von 2001 noch :-D nur ist das ungewohnt mit XP zu arbeiten ... grml - will mein Macbook heile haben. Irgendwie hab ich das Gefühl, dass die HDD sich verabschiedet hat, wieso auch immer. Geräuschen sind nur leise beim Zugriff wahrzunehmen, wie nach dem Einbau auch und älter als ein 3/4 Jahr ist die auch nicht. Rumgeschleppt hab ich das Gerät äußerst selten und dann pfleglich behandelt.

    // Terminal - nee nee da krieg ich absolut nichts mit hin, da kann die Anleitungt noch so gut sein. Habs nicht mal geschafft, die hosts Datei zu ändern (erst mit einem Programm), kam auch immer "Permission denied", war aber als root angemeldet. Ich glaub ich bin zu doof für einen Computer.
     
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Wie hast du denn neuinstalliert, wenn du z.B. nur die SL DVD eingelegt hast und dann installiert hast, sind DateiLeichen, neben deinen Benutzerdaten und Einstellungen etc. erhalten geblieben und das Problem so event. mitgenommen worden.
    Ein sauberer Neuinstall, also Platte löschen und dann installieren und ein händisches Einspielen der Daten und dass nachinstallieren von Programmen und Einstellungen könnte dann Abhilfe schaffen.
    Auch könntest du in die LogDateien schauen, was diesen Fehler eventl. verursacht.
     
  14. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du denn die Festplatte überprüft? Hast du die Rechte repariert? Was kam da für eine Meldung?
    Ich habe nicht von einer Neuinstallation gesprochen.
    Du fragst um Hilfe und machst dann ganz was anderes.
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wie soll der TE denn in die Log.Dateien schauen, wenn das Volumen nicht bootet und immer nur das Anmeldefesnter erscheint?
    Aber ich trolle mich jetzt.
     
  16. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Ja ich hab die Rechte repariert, das Volumen repariert. Bei der Prpfung kam "Es ist anscheinend alles in Ordnung", bei dem reparieren hat er irgendwelche Werte gesetzt oder geändert. Hab auch die Zugriffsrechte zurückgesetzt wie du geschrieben hast. Das hat alles nicht geholfen, daraufhin hab ich dann eine Installation gemacht. Jedoch das gleiche Problem.

    // Na booten geht ja in dem Sinne, ich sehe kurt mein Schreibtisch, dass Dock und gelegentlich auch die Menüleiste, kann m Dock n Anwendung starten so das das Symbol hüpft, aber 1-2 Sekunden nach dem ich da geklickt habe kommt das sich drehende Rad und ich gelange über einen blauen Hintergrund bei auf einmal gedämmter Displayhelligkeit in den Anmelde-Bereich. Dann drück ich wieder auf den Nutzer und das gleiche von vorn.
     
  17. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Ja, weil du den Fehler wahrscheinlich mitgenommen hast, siehe unten.
    Starte mal in den Verbose Mode, Apfel+V beim Start gedrückt halten, ist ähnlich wie die LogDateien, dort siehst du eventl. wo der Rechner beim Start hängt.
     
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Die LogDateien kann man sich im SingleUser Mode anzeigen lassen, dazu muss man nicht in einem gebooteten System sein. Aber wie gesagt ich denke der TE nimmt den Fehler immer wieder beim Install mit, da muss er jetzt Auskunft geben, wie er neuinstalliert hat, bzw. was der Verbose Mode ausschmeisst.
     
  19. mitek

    mitek Auralia

    Dabei seit:
    02.03.08
    Beiträge:
    200
    Im Verbose Modus bin ich auch nicht in den Schreibtisch gekommen, bzw nur kurz und dann wieder zur Anmeldung. Das hab ich aber weiter oben erwähnt. Bin nun dabei, ein Backup einzuspielen. Ich hoffe damit ist der Fehler behoben. Mal abwarten .. ich berichte.
     
  20. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Der Verbose Mode ist nicht dazu da, damit du auf deinen Desktop kommst, sondern damit du mitliest un d siehst, wo der Rechner hängt, bzw. was er als letztes durchführt, bevor er wieder in die Schleife verfällt.
     

Diese Seite empfehlen