1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatischen entpacken von Dateien abschalten? (Tiger)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von daphine, 02.02.08.

  1. daphine

    daphine Gast

    Hallo,

    folgendes Problem: Wenn ich von meinem FTP-Server Dateiarchive (.gz) auf meinen Mac mittels FTP-Programm (Fetch) kopiere, werden diese automatisch auf meinem Mac (Os X Tiger) entpackt. Danach ändert sich blitzschnell das Datum der entpackten Datei auf den 1. Januar 1904.
    Meine Fragen:
    1. Wie läßt sich das automatische Entpacken der Dateiarchive abschalten (ich habe kein Stuffit installiert, soweit mir bekannt ist, ist ein Komprimier und Dekomprimierprogramm ab Tiger im OS X enthalten, leider finde ich aber keine Hinweise darauf, wie sich das konfigurieren läßt.

    2. Wieso ändert sich das Datum der Entpackten Dateien und wieso immer auf das Datum 1. Januar 1904? Ich habe mal irgendwo gehört, es wäre ein Hinweis auf einen Macvirus (auch dazu finde ich keine Infos im Netz oder es würde geschehen, wenn von einem Windowserver auf Mac kopiert wird, allerdings läuft der FTP-Server unter Unix.

    Bin für Hinweise sehr dankbar.

    Beste Grüße

    daphine
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hast du denn schonmal versucht dein Fetch einzustellen? (Preferences)
     
  3. daphine

    daphine Gast

    War nicht so einfach zu finden, aber immerhin:

    Es wird nicht in den Preferences eingestellt, sondern im FTP-Fenster eine dementsprechende Datei auswählen, dann Informationen dazu aufrufen. Am unteren Ende des Fensters gibt es die Erweiterung für Übertragungsoptionen: Dort läßt sich dann per Radiobutton auswählen:
    Datei sichern oder
    Datei sichern und öffnen
    Datei bearbeiten

    Weiterhin gibt es ein Auswahlmeü um einzustellen mit welchem Programm der Dateityp geöffnet oder auch bearbeitet werden soll.

    Nachdem ich nur "Datei sichern" für diverse Archiv-Typen ausgewählt habe, ist das Phänomen des automatischen Entpackens abgestellt.

    Als Programm zum Entpacken war übrigens BOMArchivhelper ausgewählt.
    Darüber findet sich interessanter Weise kaum was bei google (http://www.macuser.de/forum/archive/index.php/t-250404.html) Hat jemand mehr Infos zu dem Programm?

    Hat jemand noch eine fundierte Lösung zu dem Phänomen mit dem Umdatieren der Datein auf den 1. Januar 1904? Würde mich sehr freuen.

    Beste Grüße

    d.
     
    #3 daphine, 02.02.08
    Zuletzt von einem Moderator bearbeitet: 02.02.08
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Zum BOMArchivhelper wird's einfach nicht viel zu sagen geben, das ist sicher nur eine Bündelung diverser fürs Packen und Entpacken zuständiger Programme auf der UNIX-Ebene.
    Bei 10.5 heißt es nur noch "Archivierungsprogramm".
     
  5. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Stimmt doch gar nicht.
    (Deswegen ja mein Tipp du sollst mal in den Preferences nachschauen.)
     

    Anhänge:

  6. daphine

    daphine Gast


    stimmt doch, ich hab noch version 5.2.1, da gibt es die von Dir angezeigt Option in den Einstellungen noch nicht ;)

    Schönen Sonntag wünsch ich allerseits :-D

    d.

    ps: trotzdem danke für Deinen Hinweis, Applenormalholzkopp übersieht sowas ja gerne, sind aber nicht alles Holzköppe am Apple :)
     
    #6 daphine, 03.02.08
    Zuletzt von einem Moderator bearbeitet: 03.02.08
  7. daphine

    daphine Gast

    Weiß denn jemand was zum veränderten Datum wg. 1. Januar 1904?
    Würde mich sehr über fundierte Antworten freuen.

    Danke

    d.
     

Diese Seite empfehlen