1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

automatische NFS-Aktivierung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von sebastiang, 03.06.09.

  1. sebastiang

    sebastiang Golden Delicious

    Dabei seit:
    04.10.08
    Beiträge:
    8
    Hallo,

    ich hab da mal so ein kleines Problem.
    Ansich finde ich die NFS-Aktivierung unter 10.5x richtig gut, man kann endlich ohne über Terminal zu gehen NFS-Optionen angeben beim Verbinden angeben.
    Allerdings werden die auto-Aktivierungen die ich in den Verzeichnisdiensten eingetragen habe nicht auf dem Schreibtisch aktiviert.
    Im Terminal mit "mount" sehe ich das Share, ich kann auch in im browsen und dateien löschen verschieben etc. Ich finde es nur nicht wirklich praktikabel das über Terminal zu lösen.

    Ich lasse übrigens das share nach /Volumes mounten. Ich dachte eigentlich immer, das alles was dort eingebunden ist, automatisch auf dem Schreibtsich landet.
    Hat jemand eine Idee, wie ich es hinbekomme, das die Shares auf dem Schreibtisch aktiviert werden, also so als würde ich über Apfel+K ein Share einbinden?

    Vielen Dank
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Ich hoffe schwer, du mountest nur auf einen Unterordner von /Volumes.
    Falls ja... hilft ein "disktool -r", das Volume sichtbar zu machen?
    Falls nicht... hilft ein Neustart des Finders?
     
  3. sebastiang

    sebastiang Golden Delicious

    Dabei seit:
    04.10.08
    Beiträge:
    8
    Ja, ich lasse das Share nicht direkt in Volumes einbinden, sondern in einen Unterordner z.B.
    /Volumes/Srv
    disktool -r hilft auch leider nicht. Finderrestart hatte ich auch schon probiert bringt leider auch nichts.
     
  4. sebastiang

    sebastiang Golden Delicious

    Dabei seit:
    04.10.08
    Beiträge:
    8
    Ich finde das irgendwie ziemlich unlogisch.
    Wenn ich das Share über Console verbinde, dann zeigt er mir das auf dem Schreibtisch an.
    Nehme ich Autoaktivierung in den Verzeichnisdiensten ( automount ) dann nicht.

    bei beiden Versionen sehe ich mit "mount" auf der Console die gleiche Ausgabe.
     
    #4 sebastiang, 04.06.09
    Zuletzt bearbeitet: 04.06.09
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Kanns grade mangels NFS Share nicht weiter testen. Versuche doch mal, ob das Hinzufügen der Mount-Option "browse" was ändert. (Nur so 'ne Idee...)
     
  6. sebastiang

    sebastiang Golden Delicious

    Dabei seit:
    04.10.08
    Beiträge:
    8
    Vielen Dank, werde ich mal probieren.
    Ich hab jetzt erstmal ein Skript gebaut, was die Share so mounted wie ich es haben will. Vielleicht kriege ich es ja nochmal über Autoaktivierung hin. Obwohl das Skript, jetzt so im Nachhinein, auch seinen Charme hat, lässt sich leichter administrieren :)
     
  7. Tobey!

    Tobey! Granny Smith

    Dabei seit:
    07.07.09
    Beiträge:
    12
    selbes problem & keine erfahrung

    hallo

    ich hab hier das gleiche problem. ich möchte nfs automatisch mounten, so dass im finder unter freigaben so ein kleines computer symbol erscheint und aufm schreibtisch das laufwerk. oder so ähnlich. auf jeden fall so, dass man den gemounteten server sehn kann und möglichst nicht in meiner persönlichen dateistruktur versteckt.
    wie muss ich denn da vorgehn?
    bzw. welchen ort muss ich im programm verzeichnisdienste angeben und welche zusatzoptionen brauche ich?

    Tobi
     

Diese Seite empfehlen