1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatische Internetverbindung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hom, 10.08.05.

  1. Hom

    Hom Alkmene

    Dabei seit:
    21.05.05
    Beiträge:
    34
    Frage:
    Wie bringe ich OSX 10.3.9 dazu beim aufstarten automatisch die Verbindung zum Internet wia Airport zu machen?
    Es hat eine Zeit lang von alleine funktioniert, aber seit einer Woche muss ich das wieder jedes mal über die Menüleiste selber machen, ohne, dass ich etwas bei den Systemeinstellungen verändert hätte...

    tnx
     
  2. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.635
    vermutlich wurde die automatische verbindung bei einem der letzten system- oder securityupdates aus sicherheitsgründen als standardeinstellung deaktiviert. einfach unter netzwerk in den systemeinstellung (unter ppp) wieder aktivieren... ich weiss gerade nicht wie das begrifflich genau heisst, aber ich erinnere mich, dass es da eine einstellmöglichkeit sinngemäss wie: " bei aufruf automatisch verbinden..." gibt.
     
  3. michis0806

    michis0806 Adams Apfel

    Dabei seit:
    27.02.04
    Beiträge:
    511
    Geht's direkt um die Internetverbindung oder um das Verbinden mit deinem Airportnetzwerk. Ich hab bei meinem PB 12" auch gerade das Problem, dass - meiner Meinung nach - seit der neuesten Airport-Software die Verbindung mit dem WLAN nach dem Starten/Aufwachen wesentlich länger (bis zu einer Minute) dauert...
     
  4. Hom

    Hom Alkmene

    Dabei seit:
    21.05.05
    Beiträge:
    34
    Ich habe in den bei Systemeinstellungen>Netzwerk>airport nur die vier Fenster Airport, TCP/IP, AppleTalk und Proxies. Dort habe ich nichts von einer Option automatisch Verbinden gefunden.
    Bei Systemeinstellungen>Netzwerk>InternesModem habe ich Schon ein Fenster PPP, aber dort hat es nur Einstellungsoptionen für eine Internetverbindung übes interne Modem. Und über dieses Modem läuft meine Internetverbindung ja nicht...
     
    #4 Hom, 10.08.05
    Zuletzt bearbeitet: 10.08.05

Diese Seite empfehlen