1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Auto-Tune Autorisierungsfehler

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Scopiat, 15.01.09.

  1. Scopiat

    Scopiat Idared

    Dabei seit:
    01.07.08
    Beiträge:
    27
    Hallo, habe mir die neueste Trial-Version von Auto-Tune evo von Antares runtergeladen und installiert. Allerdings nimmt Logic das Plug-In mit folgendem Fehler nicht an:
    "Audio Unit: Autorisierungsfehler

    Die Audio Unit „Auto-Tune Evo“ von „Antares“ meldet, dass sie für die Verwendung auf diesem System nicht korrekt autorisiert ist.
    In der Dokumentation zum Plug-In finden Sie weitere Informationen über dessen Kopierschutz."

    außerdem erscheint in einer Art Protokollfenster dieses:
    "validating Audio Unit Auto-Tune Evo by Antares:

    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
    AU Validation Tool
    Version: 1.2.1b3
    Copyright 2003-2007, Apple, Inc. All Rights Reserved.

    Specify -h (-help) for command options
    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

    --------------------------------------------------
    VALIDATING AUDIO UNIT: 'aumf' - 'ATxE' - 'VST '
    --------------------------------------------------
    Manufacturer String: Antares
    AudioUnit name: Auto-Tune Evo
    Component Info: Professional Pitch Correction Software
    Component Version: 6.0.7 (0x60007)
    Component's Bundle Version: 6.0.7

    * * PASS
    --------------------------------------------------
    TESTING OPEN TIMES:
    COLD:
    FATAL ERROR: OpenAComponent: result: -10847,0xFFFFD5A1
    * AudioUnit Is Not Authorised (Open) *


    validation result: Nicht berechtigt
    "

    Ich habe nach der Installation bestätigt, die Trial-Version zu nutzen. Warum scheint denn dann der Fehler irgendwo bei der Validation zu liegen.
    Habe das Plug-In öfters aus dem Components-Ordner gelöscht und neu installiert und es hat sich nichts gebessert. Nur glaube, dass ich bei der ersten Installation "Authorisieren" o.ä. und nicht Trial-Version gewählt habe.
    Hat sich Logic das etwa gemerkt?
    Falls ja, wie bekomme ich das Plug-In von Logic aus vollkommen entfernt, so dass ich es neu installieren kann?

    Danke.
     
  2. Scopiat

    Scopiat Idared

    Dabei seit:
    01.07.08
    Beiträge:
    27
  3. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    ist zwar 4 jahre her, aber du brauchst trotz Trial Version den iLok-USB Stick zu Authentifizierung :D

    Lg
     

Diese Seite empfehlen