1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aufnahme mit iSight Bild und Ton nicht synchron

Dieses Thema im Forum "Videoproduktion" wurde erstellt von iMichl, 27.01.09.

  1. iMichl

    iMichl Jonagold

    Dabei seit:
    04.06.08
    Beiträge:
    21
    Hallo,

    hab heute das erste mal versucht (iMac 2,8 - 8800GS) mit iMovie und der iSight-Kamera mich beim Gitarrespielen zu filmen. Leider ist das Bild nicht mit dem Ton synchron. Ist das normal, oder kann man da einstellungsmäßig was machen?

    Gruß
    iMichl
     
  2. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Ich vermute mal das es durch den MPEG Container verschoben ist. Da wirste nix machen können, außer .... nochmal probieren.
     
  3. iMichl

    iMichl Jonagold

    Dabei seit:
    04.06.08
    Beiträge:
    21
    Hi, danke erstmal für die Antwort.

    Hab's schon x-mal probiert, immer dasselbe. Man sieht es ja auch, wenn man nur die Kamera einschaltet (in iMovie oder Photo Booth), dass das Live-Bild zeitverzögert zu den eigenen Bewegungen ist. Bei der Aufnahme ist dann deswegen auch der Ton schneller als das Bild.

    Ist das einfach so am Mac oder funktioniert das bei jemanden hier?
     
  4. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Man könnte natürlich den Ton mit einem Delay versehen...:cool:
     

Diese Seite empfehlen