1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Auf einmal kein Ton bei AppleTV

Dieses Thema im Forum "Apple TV" wurde erstellt von teddyhh, 29.03.10.

  1. teddyhh

    teddyhh Zuccalmaglios Renette

    Dabei seit:
    08.04.09
    Beiträge:
    257
    Hallo allerseits,

    ich habe auf einmal ein seltsames Phänomen. Meine AppleTV gibt nur noch bei ein paar Fernsehsendungen/Filmen den Ton wieder. Bei den meisten nicht. Und ich weiß ganz genau das der Ton schon mal da war. Weiß jemand Rat? Musik wird auch klaglos wiedergegeben.
     
  2. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Hallo, hast du dein AppleTV auch up to date gemacht? Du solltest schon mit erwähnen ob du dein AppleTV gehackt hast oder nicht? Wenn ja was hast du alles gemacht bzw. installiert?

    Denn ich habe heute morgen auch ein ähnliches Problem gehabt, allerdings habe ich zwar was gehört aber kein Bild bekommen. Ich habe nitoTV installiert und kam heute morgen ein neues Update und Perian habe ich gestern auch neu upgedatet. Leider ging beim Update irgendwie schief.

    Wenn du das auch gemacht hast, kannst du ja mal meinen Lösung zum meinem Problem hier nach lesen.
     
  3. teddyhh

    teddyhh Zuccalmaglios Renette

    Dabei seit:
    08.04.09
    Beiträge:
    257
    Sorry... mein AppleTV is nich gehacked und das aktuelles Update ist auch drauf. Ich hab eigentlich nichts damit gemacht... ich hatte nur meine ganzen Filme+Fernsehserien bisher immer nur mit einer Tonspur encoded und jetzt ne handvoll mit 2 Tonspuren in mein iTunes gepackt.. ich weiß nich obs daran liegt, aber die mit 2 Tonspuren haben Ton, nur die mit einer nicht mehr..
     
  4. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Hmm achso, ja dann weiß ich auch nicht wirklich.
     
  5. teddyhh

    teddyhh Zuccalmaglios Renette

    Dabei seit:
    08.04.09
    Beiträge:
    257
    ich werd jetzt meine ATV mal jailbreaken und nito drauf packen... mal gucken obs dann wieder geht..
     
  6. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Okay. Kannst dich ja melden wenn du an einem Punkt nicht weiter kommst. Aber ist ganz einfach gemacht finde ich.
     

Diese Seite empfehlen