Audioleiste fix, iMac 27"

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Haddock1337, 04.07.17.

  1. Haddock1337

    Haddock1337 Boskoop

    Dabei seit:
    04.07.17
    Beiträge:
    39
    Hey Leute,

    ich nutze seit einigen Jahren eine Musikanlage für die Audioausgabe meines iMacs.

    Nun stellt sich heraus, wenn das Aux-Kabel nicht angeschlossen ist, reagiert die Audioregulierung des iMacs nicht mehr, Sound wird jedoch noch ausgegeben. Somit müssten die internen Boxen funktionstüchtig sein.

    Woran könnte mein Problem liegen, wie könnte ich es lösen? Bin gespannt auf Antworten!



    Gruß, Haddock
     
  2. Hendrik Ruoff

    Hendrik Ruoff Ruhm von Kirchwerder

    Dabei seit:
    16.03.13
    Beiträge:
    10.898
    Hallo,

    Guck mal in die Buchse ob sie rot leuchtet... wenn ja wurde ggf der Mechanismus zur optischen Audioausgabe aktiviert...

    Hendrik
     
  3. Haddock1337

    Haddock1337 Boskoop

    Dabei seit:
    04.07.17
    Beiträge:
    39
    Leider leuchtet nichts in der Büchse. Auch nach einer Zahnstocher-Reinigung der Büchse ist das Problem nicht behoben.

    Vor einigen Jahren hatte ich ein ähnliches oder das selbe Problem mit meinem MacBook Pro ...

    Audio wird ja wie gesagt noch ausgegeben, aber nur noch in der letzten Audioeinstellung. Sobald ich die Lautstärke regeln möchte, wirft mir der Rechner eine Fehlerwarnung vor:
     

    Anhänge:

  4. Man In Red

    Man In Red Schöner von Nordhausen

    Dabei seit:
    13.01.07
    Beiträge:
    324
    Hatte ich bei meinem Vorgänger MacBook Pro auch sporadisch. Neustart, ggfs. mit RAM Reset, hat geholfen.