1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Audioausgang spinnt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ml & k, 25.09.07.

  1. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Hallo Forum

    bei meinem Macbook (keinen Monat alt) schaltet der Audioausgang immer die ganze Zeit zwischen "Normal" und "Digital" um. Bemerkbar macht sich dass durch ein STÄNDIGES plopp, plopp, plopp, plopp,plopp, plopp,plopp, plopp, aus den Boxen. Im Dunkeln kommt noch der dezente aber zeitlich perfekt abgestimmte Lichteffekt aus dem Ausgang dazu ;)

    Wenn man in der Systemsteuerung auf "Ton" geht, sieht man auch wie sich der Ausgang umschaltet. Komischerweise tritt das Problem zwar regelmässig aber nicht immer auf. Also kann ohne weiteres mal ein Stunde Ruhe sein bevor es wieder 10 Minuten losgeht.

    Wer weiss Rat? Gibts da schon einen bekannten Fehler dazu?

    viele Grüsse, ml & k

    PS: Meine momentan Geräuschkulisse: lopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopplopp, plopp, plopp,plopp, plopp,plopp, plopp :mad:
     
  2. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Lange war Ruhe.... hab schon gar nicht mehr daran gedacht.... Gestern beim DVD schauen hat es wieder angefangen :(

    Weiss keiner Rat?
     
  3. Hagbag

    Hagbag Starking

    Dabei seit:
    09.10.06
    Beiträge:
    217
    in irgendeinem Fred stand schon mal etwas dazu, glaube ich. Aber das riecht sehr nach einem Defekt. Hast du mal verschiedene Kopfhörerstecker eingesteckt? Vielleicht löst das ja schon das Problem!?

    Schöne Grüße

    Hagbag
     
  4. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Ja, da waren schon verschiedene Stecker drinnen... Das Verhlaten kann aber auch ohne einen Stecker anfangen. Ich tippe auf einen Sensor der Defekt oder überempfindlich ist, dachte evt. an eine Verbesserung durch das letzte EFI Update.

    viele Grüsse, ml & k
     
  5. Raziel

    Raziel Gast

    Hey, hatte selbes Problem und wie schon genannt auch in nem anderen Thread darüber erfahren. Hatte zwar nicht das ploppgeräusch, aber eben dieses ständige Umschalten zwischen internen Lautsprechern und digitalem Ausgang.
    Lösung des Problems war leider ein Austausch des Logicboards beim Service Provider. War bei mir ein Garantiefall und die Reperatur dauerte lediglich einen Tag. Seit dem läuft alles einwandfrei...
    Hoffe das hilft dir weiter!
     
  6. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Hallo Raziel

    Ja, das hilft weiter! Vielen Dank für deinen Kurzerfahrungsbericht :) Darf man fragen wer denn dieser fixe Serviceprovider war?

    Grüsse, ml & k
     
  7. Raziel

    Raziel Gast

    Hab das bei Org-Team in Frankfurt machen lassen. Sie meinten erst, dass es 2 Wochen dauern kann wegen Urlaub etc. Aber gleich am nächsten Tag haben sie angerufen. War super!

    Gruß
     
  8. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Hab genau das gleiche Problem wie du es gehabt hast, Raziel.
    Per Mail sagte man mir auch, dass es sich um einige Wochen handeln kann. So lange will ich aber eigentlich nicht warten. Und der nächste Gravis der mir gerade so einfällt ist in Köln (1-2h Fahrt entfernt). Nunja. Schonmal gut, dass man weiß, dass es definitiv am Logicboard liegt. Wechseln die das bei Gravis auch vor Ort aus? Oder schicken die das nur weiter zu Apple? Habe keine Lust zwei Wochen auf das MacBook verzichten zu müssen :(
     
  9. Raziel

    Raziel Gast

    Also ich bin extra zum Org-Team gegangen statt zu Gravis, weil auf der Homepage von denen auch stand, dass dort Vor-Ort-Reperaturen gemacht werden. Einige Wochen hätte ich auch nicht warten wollen... Am besten schreibst du denen auch mal oder rufst an, bevor du dann doch bis nach Köln fährst. Gemacht werden sollte es aber doch unbedingt. Weiß ja wie ärgerlich das ist, dabei war auch mein Macbook nagelneu...
     
  10. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Danke erstmal für den Tipp :)
    Gibt's sonst noch Apple-Servicepartner mit Vor-Ort-Reperatur-Service? Frankfrut liegt jetzt nämlich nicht so wirklich direkt neben Kleve ;)
     

Diese Seite empfehlen