1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Audio-Midi-Setup neues Gerät erstellen geht nicht....

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Jojo1004, 29.03.10.

  1. Jojo1004

    Jojo1004 Jonagold

    Dabei seit:
    22.09.08
    Beiträge:
    23
    Hey leutz,

    wie oben schon erwähnt kann ich bei mir auf dem Mac kein neues Audio Gerät erstellen um Audio-Midi-Setup. Wenn ich auf des Plus für neues Gerät klicke passiert nichts. Hat einer eine Ahnung woran das liegen könnte?

    Danke schonmal

    Jojo
     
  2. villharmonic

    villharmonic Friedberger Bohnapfel

    Dabei seit:
    15.10.09
    Beiträge:
    533
    Hi,
    wofür brauchst Du das genau?
    Willst Du einen "aggregated device" herstellen?
    Mir fallen spontan 2 Gründe ein:
    1. Fehlende (Administrator-)Rechte?
    2. Die zu verknüpfende Hardware muss angeschlossen sein.

    Hilft das?

    Clemens
     
  3. Jojo1004

    Jojo1004 Jonagold

    Dabei seit:
    22.09.08
    Beiträge:
    23
    Ich bin der einzige nutzer auf dem mac und geräte sind angeschlossen.... brauche das für traktor damit ich musik vorhören kann
     
  4. villharmonic

    villharmonic Friedberger Bohnapfel

    Dabei seit:
    15.10.09
    Beiträge:
    533
    Also soll's ein aggregated Device werden?
    Ansonsten brauchst Du's definitiv nicht - Du solltest in Traktor jede angeschlossene Hardware im Audiosetup der Software anwählen können.
    Sind die Vorhandenen Audiogeräte im Audio-Midi-Setup gelistet?

    Ergänzung:
    Ich muss als Admin eingeloggt sein, um ein neues Gerät erstellen zu können - habs gerade probiert - als normaler User darf ich nicht.
     
    #4 villharmonic, 29.03.10
    Zuletzt bearbeitet: 29.03.10
  5. Jojo1004

    Jojo1004 Jonagold

    Dabei seit:
    22.09.08
    Beiträge:
    23
    Aber wenn es nur einen User gibt, dann ist der doch automatisch Admin oder nicht? Und wenn nicht wie kann ich das ändern. Und nein man kann in Traktor nur jeweils eine Soundkarte auswählen. :( Ja sie sind gelistet. :) Vielen Dank für die Antworten
     
  6. villharmonic

    villharmonic Friedberger Bohnapfel

    Dabei seit:
    15.10.09
    Beiträge:
    533
    Diese Diskussion sagt eigentlich was anderes als Du.


    ...
    Ist zwar schon 2 Jahre alt, sollte aber immer noch stimmen - oder hast Du eine Demo von Traktor?


    Mit dem Admin-Problem bin ich jetzt auch überfragt...

    Clemens
     
  7. Jojo1004

    Jojo1004 Jonagold

    Dabei seit:
    22.09.08
    Beiträge:
    23
    Das Problem ist das man in Traktor nur die Quellen und Ausgänge einer Soundkarte auswählen kann die man vorher im Reiter darüber definiert hat. Traktor ist, wurde mir so gesagt, nur für eine Soundkarte ausgelegt weshalb mal dadurch im Menü nur eine Soundkarte auswählen kann. Hätte diese jetzt wie in einem normalen Rechner z.B. 3 Ausgänge dann könnte ich einen davon als Monitor usw. bestimmen. Das ist ja aber beim MacBook nicht möglich, da man nur einen Ausgang besitzt. Nun habe ich also eine Soundkarte per USB angeschlossen und nun soll es möglich sein diese im Audio-Midi-Setup zu einer virtuellen Soundkarte zu mergen. Diese kann man dann in Traktor einbinden. Naja wenn man nur diese Soundkarte erstellen könnte...
     
  8. Jojo1004

    Jojo1004 Jonagold

    Dabei seit:
    22.09.08
    Beiträge:
    23
  9. villharmonic

    villharmonic Friedberger Bohnapfel

    Dabei seit:
    15.10.09
    Beiträge:
    533
    Hast Du das schon rausgefunden? (Ich denke es hat eher was mit den Rechten zu tun.)
    Welches OS hast Du eigentlich?

    Clemens
     
  10. chriswiegand

    chriswiegand Jonagold

    Dabei seit:
    18.07.10
    Beiträge:
    19
    Wurde..

    ...das Problem inzwischen gelöst ?? Oder hört Ihr immer mittendrin auf (schade um Eure Frauen ;))
    Ich habe das Problem seit 10.6.4 auch - und ich bin kein Mac NOOB, falls vill jetzt wieder mit seinen Rechten um die Ecke kommen will.
    Die Pioneer CDJ400 brauchen getrenntes Routing, deshalb braucht man ein aggregated device für beide Karten in den CDJs ! Also wie gehts ??:innocent:
     
  11. chriswiegand

    chriswiegand Jonagold

    Dabei seit:
    18.07.10
    Beiträge:
    19
    ICH HABE DIE LÖSUNG !
    Einfach alle Audio Einstellungen löschen (.plist oder com.apple...) Genauso wie Soundbooth von Adobe (wers hat).
    Dann kann man ein neues Gerät erstellen, die neuen .plist´s werden einfach nochmal geschrieben.

    So Long /closed bitte !
     
  12. chris-rg

    chris-rg Erdapfel

    Dabei seit:
    25.02.11
    Beiträge:
    4
    Hi chriswiegand, könntest du das mit den AudioEinstellungen noch mal etwas genauer formulieren? Ich hab nämlich auch das Problem, eine externe Audio2DJ, an der auf beiden Stereoausgängen das gleiche ausgegeben werden soll. Mit einem virtuellen Gerät sollte das ganze schnell zu machen sein, nur leider funktioniert das eben nicht. An meinem MBP ist das kein Problem, aber an meinem iMac springt dann nur die Markierung der Geräte auf den obersten Eintrag, das Mikrofon. Habe auch schon einmal die com...Audio...plist in User/Library/Preferences gelöscht, jedoch hat das nichts geändert.
    Vielleicht kannst du mir ja doch noch helfen.

    Gruß, Chris
     

Diese Seite empfehlen