1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Audio-Dateien NICHT mit iTunes abspielen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von geistgesicht, 19.12.07.

  1. Hallo,
    ich möchte meien Audio-Dateien (wav, mp3 etc) nicht mit iTunes abspielen, sondern mit VLC. Wenn ich mit der Rechten Maustaste auf die Audio-Datei x.wav klicke und sage, dass sie IMMER mit VLC abgespielt werden soll, dann wird aber eine andere Datei (y.wav) TROTZDEM mit iTunes abgespielt.
    Was kann ich tun (ich will ja nicht jedes mal mit der rechten Maustaste drauf klicken und dann das Program auswählen)?

    Verzweifelte Grüße
     
  2. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
  3. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Wie wär's mal mit 'ner Brille? ;)

    Denn direkt unter der von Dir im Info-Fenster gewählten Option findet sich folgende zusätzliche Einstellung: "Alle Dokumente dieser Art mit diesem Programm öffnen" (Alle ändern...) - Möglicherweise klingt das doch ganz danach, als würde es eben dies bewirken können was Du bezweckst - oder? ;)
     
  4. dann versuchs doch mal selber, Schlaumeier - ES GEHT EBEN NICHT!

    @j33n5 genau das habe ich gesucht, damit funktionierts
     
  5. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Datei auswählen: Apfel+i drücken, im Dialog die entsprechenden Optionen wählen (das hast Du - so wie Du es oben beschrieben hast - nicht getan) funktioniert. Hier (TM) :) jedenfalls.

    Aber ist doch gut, wenn es mittels RCDefaultApp hinhaut.
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369

    Ist aber immerhin eine bemerkenswerte Inkonsistenz, wenn der Button "Alle ändern" nicht auch im Programmauswahl-Dialog gezeigt wird. Die Checkbox "Immer mit diesem Programm öffnen" allein läßt ja nix Schlimmes ahnen...

    *J*
     
  7. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Hoppla, warum denn gleich so gereizt.:)
    vllt. hast du nicht die entsprechenden Rechte, das zu ändern. Schau mal im Datei-Info weiter unten, ob du als User lesen-und-schreiben kannst.
     
  8. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Stimmt, Crossinger :).
     

Diese Seite empfehlen