1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Audio Aufnahme/Skype

Dieses Thema im Forum "Musikproduktion" wurde erstellt von bitches.brew, 07.04.06.

  1. Moin,

    ich bin sehr froh gewesen, als ich mir Wire Tap (nicht Pro, aber Pro ging auch) die Aufnahme meines Gesprächspartners geklappt hat. Soweit habe ich die O-Töne geschnitten und alles läuft rund. Dann bin ich ein paar Stunden weggewesen, Rechner runter gefahren, später wieder hoch und das nächste Interview steht an.

    Jetzt geht nix mehr. Die Arbeitsroutinen mache ich schon seit Jahren und egal welches System oder welches Programm, wenn es ein Problem gab (selten) konnte ich es auch lösen. Wahrscheinlich ist es so simpel, dass ich nicht drauf kommen kann.

    Ich brauche also dringend Hilfe zu folgendem Problem:

    Wenn ich Wire Tap und ähnliche Software (Audio Hijack & Konsorten) nutze geht nix mehr. Die Alternativen zu Wire Tap habe ich erst installiert, nach dem es streikte. Wenn ich Aufnahme drücke, dann gibts einen kurzen Signalton und im Fenster erscheint "idle" - das wars. Nix geht. Es beginnt nich einmal die Aufnahme. Also, das betrifft jetzt Wire Tap. Nehme ich andere Programme geht auch nix.

    An den Systemeinstellungen (Ton) habe ich nichts ver/geändert.

    Wäre toll, wenn mir jemand auf die Sprünge helfen kann. Sofern es von Nutzen ist, ich arbeite mit OS X und dem letzten Update. Ja ... Hilfe ... o_O

    Danke ... und bin noch lange wach, weil ich arbeiten muss... verdammt ist das krass.
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi,

    egal obs hilft, zuerst rechte reparieren. (mache ich immer, wenn ich ein neues programm installiert habe und danach schwierigkeiten auftreten).
    wenns dann noch nicht geht, die preferences der betroffenen programme löschen. du kannst sie auch auf den schreibtisch ziehen. das programm legt beim nächsten start neue an.
    falls du ein eingebautes mic hast, dann versuchen, ob man damit aufnehmen kann.
    kommen die singale im rechner an? hast du irgendwo eine led-anzeige, die signale anzeigt, die in den rechner geleitet werden?

    tja, mal sehen.

    gruss

    jürgen
     
  3. Danke. Ich werde das mal testen. Obwohl ich alle Programme und De-Installationsleichen, PREFS etc. gekillt habe. Wieder neugestartet etc. Sowas ist mir auch noch nicht untergekommen. Hm ... ich werde jetzt mal nur die PREFS löschen. Vielleicht geht es dann. Zumindest mache ich gerade mein big Backup... notfalls setzte ich den Mac wieder auf und instaliere für die Interviews morgen nur Skype und Wire Tap. Dann sollte es ja wieder gehen. Aber die bequemere Lösung wäre mir schon lieber.

    :-c
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    falls du berufliche verpflichtungen hast, könntest du auch ein lineout anlegen und den sound mit einer externen quelle aufnehmen. nur für den notfall.

    gruss

    jürgen
     
  5. Das Backup läuft noch. Richtig. Berufliche Verpflichtungen. Was meinst du mit "Line Out anlegen"?
     
  6. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    über ein lineout an die anlage gehen und dann mit md oder cassette, oder was auch immer, aufnehmen.
    ich weiss nicht, was du für einen rechner hast. je nach modell hast du ein lineout oder einen kopfhörerausgang. mit der richtigen kabelverbindung kannst du immer eine verbindung zu einer stereoanlage oder einem mischpult herstellen und den ton da abgreifen.

    nacht

    jürgen

    p.s. ich geh schlafen. bin gespannt, obs klappt.
     
  7. Da liegt das zweite Problem. Ich lebe quasi nur noch digital und virtuell. Habe schon Jahre keine andere Aufnahmequelle mehr als meinen iMac G5 oder zuvor andere Macs oder just noch dazu das iBook G4.

    Unter anderem habe ich alle Prefs aller Soundprogramme (Logic, Soundtrack Pro, GarageBand, Sound Studio, Audio Hijack ...) gelöscht. Hat sich nix getan. Auch nach dem Reboot nicht. Ich werde wohl neu installieren müssen. Hardcore-Lösung ... aber wozu gibt es die Nacht. Was mich wundert, weder in der FAQ noch in der Helfe und auch nicht im Netz finde ich etwas zu der Fehlermeldung von Wire Tap: "idle". Das kann alles nicht wahr sein. Am Montag wird das Master abgeholt und ich habe schon den halben Tag verloren.
     
  8. Nach weiteren Versuchen, dass System "zu bereinigen" und alles Wissen anzuwenden habe ich es aufgegeben. Zur Info und danke für die Info: Ich habe das System neu aufgesetzt. Jetzt funktioniert wieder alles einwandfrei. Ich werde also das System jetzt komplett sichern, damit ich es in diesem Funktionszustand evtl. erneut rückspielen kann.

    Danke nochmals :)
     
  9. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi,

    schade, dass du so weit gehen musstest.
    aber manchmal verliert man mehr zeit mit der fehlersuche, als mit dem aufspielen eines neuen systems.
    hoffentlich passiert der fehler nicht gleich wieder.


    gruss

    jürgen
     
  10. Die Aufnahme sind einwandfrei gelaufen. Woran es lag? Ich weiss es nicht. Schon hart ... gut das es nicht unter der Woche war.

    Danke dir
     

Diese Seite empfehlen