1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Arrrgh! SMB-Kummer nach Netzwerkeinstellungsrumkonfiguriererei...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DJ Vollkasko, 30.07.07.

  1. DJ Vollkasko

    DJ Vollkasko Jonagold

    Dabei seit:
    22.06.06
    Beiträge:
    22
    Hallo,

    ich habe am Mac (OS 10.4.10) rumgepfriemelt, um ein (nicht verhandenes) Problem mit dem lokalen Airport-Netzwerk und dem Internet-Sharing zu beheben (lag aber nicht am Mac, sondern am fehlerhaften Treiber für das Endgerät*).
    Dabei habe ich die Systemerweiterungen Netzwerk und Sharing angefasst, an den Airport-Einstellungen gedreht, ein neues Netzwerk und/oder eine neue Umgebung angelegt und gelöscht oder nicht, das Netzwerkdienstprogramm ###heißt das so? benutzt... Das dürfte es so etwa gewesen sein. (Reicht ja auch. ;=/ )


    Tjaha, das Ende vom Lied ist, dass ich mich nicht mehr per SMB mit den Freigaben in unserem heterogenen Netz verbinden kann. #§$%&! Fehlermeldung:

    "Mit Server verbinden
    Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in "smb://username:pwd@servername/verzeichnisname" nicht gelesen oder geschrieben werden konnten.
    (Fehler -36)"


    Die DHCP-Tabelle des LAN-Routers zeigt die Namen und IPs aller anderen Maschinen im LAN, nur vom Mac zeigt er den Namen nicht. Der Mac scheint den nicht preiszugeben...
    Die Freigaben auf Kisten, die auch AFP sprechen, kann ich unter Angabe von deren IPs mounten (mit dem Namen wie bei SMB geht das nicht). Die, die keine Fremdsprachen beherrschen, kriege ich nicht mehr verbunden. Großes Malheur, muss alles wieder gehen... ;=[



    Und daher jetzt mal ganz schlicht gefragt: Welche Settings müssen wie aussehen, damit das mit dem Samba-Protokoll wieder klappt? Was muss ich machen, damit wieder alles gut wird? ;=)


    Für jede Hilfe dankbar,

    'Kasko

    * Nee, war ja eh' klar--das Endgerät ist mein Apple Newton, ;=) für den ich jetzt eine Lucent WaveLAN Silver-Karte habe. ;=} Der Wifi-Treiber für den Newton ist als (nicht mehr registrierbare) Shareware verfügbar http://www.ff.iij4u.or.jp/~ngc/eng/newtwave.htm, der Sourcecode wurde neulich veröffentlicht (ebd.) und es gibt bereits Bemühungen, den weiter zu entwickeln (http://marc.info/?l=newtontalk&m=118486762204608&w=2). ;=] Tja, und da habe ich eben vom Entwickler die nigelnagelneue Version zum Testen bekommen, installiert und gedacht, der Mac würde mucken--war aber doch der im neuen Release verbogene Wifi-Treiber... ;=| Better luck next time, und jetzt darf ich erstmal wieder das SMB wieder neu einrichten... ;=[
     
  2. Tengu

    Tengu Apfel der Erkenntnis

    Dabei seit:
    05.02.07
    Beiträge:
    721
    Hmm... Du weißt nicht zufällig, was Du machen willst?
     
  3. DJ Vollkasko

    DJ Vollkasko Jonagold

    Dabei seit:
    22.06.06
    Beiträge:
    22

    Äh, tut mir leid, habe wohl genuschelt. Was ich mit...

    ...meinte, war, dass ich gerne alles heile machen möchte, weißt du? Und dachte ich mir, ich frag mal ganz schlicht an, vielleicht kann mir ja jemand ein bisschen helfen, das Samba-Zeugs mit dem Mac wieder zu erreichen (von wegen Finder/Gehe zu/Mit Server verbinden und so weiter). Ist das jetzt besser verständlich? Wenn nicht, kann ich ja nochmal probieren...


    Vielen Dank,

    DJV.
     

Diese Seite empfehlen