1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Arrgh - kann keine avi. Dateien sehen !

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von proteus, 07.04.06.

  1. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Schönen guten Morgen,

    bin wieder mal am Ende meiner Weisheit.
    bei mir läuft OS X 10.3.9 und Quick Time 7.0.4

    Teilweise kann ich. wegen fehlender Plug Ins, keine mpg. oder mpeg. Dateien öffnen. Das klappt meistens mit M Player.

    Aber bei avi. oder wmv. geht dann weder mit QT, MP noch real player oder vlc irgendwas. Ich werde noch verrückt, weil ich vorher nie weiss, ob es geht oder nicht. Und wenn es nicht geht, warum denn nur?

    Kann mir bitte irgendjemand helfen? Danke!
     
  2. m00gy

    m00gy Gast

    Für WMV kannst Du das -inzwischen kostenlose- Flip4Mac WMV installieren:
    http://www.flip4mac.com/

    Um diverse AVI-Filme ans Laufen zu bekommen, empfehle ich Dir, den aktuellen DivX-Codec zu installieren (den Player musst Du nicht benutzen).
    http://www.divx.com/divx/mac/

    Seit ich diese beiden Komponenten auf dem Rechner habe, hab ich kaum noch Probleme, irgendwelche Filme abzuspielen.

    Das Problem ist einfach, dass es inzwischen knapp 13 Trilliarden verschiedene Codecs gibt (ungefähre Schätzung :) ). Wenn man den Codec nicht hat, mit dem das Video erstellt wurde, ist halt Schicht am Schacht.
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Herzlichen Dank. Habe beide runtergeladen, aber geht immer noch nicht. DivX sagt, die Datei kann nicht decodiert werden ( - 2048) und den selben Fehler gibt Quick Time auch an ( - 2048).

    Also, ich denke, ich bin zu blöd, ist echt zum Knochen kotzen. Ich muss das Mistding unbdingt aufmachen, weil ich die Datei für ein Projekt brauche.

    Irgendwelche anderen Vorschläge?

    Ach ja, mir ist auch aufgefallen, das ich in MPlaer nur noch ein winziges Fenster habe. Wenn ich auf Bildschirmgröße gehe, bleibt ein Großteil des Fensters schwarz. Hat er auch erst seit neustem.

    Hardware : Lombard 333 mit 256 MB und 40 GB ( sollte aber reichen, oder?)
     
  4. m00gy

    m00gy Gast

    Dann ist dieses Video mit irgend einem anderen Codec codiert worden. Hast Du eine Möglichkeit, den Hersteller des Videos zu kontaktieren um rauszufinden, welcher Codec verwendet wurde?
     
  5. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    www.videolan.org. mit dem sollte es klappen. der beherrscht alle 13 trilliarden von codecs, mit einer ausnahme: wmv3.
     
  6. lordvader

    lordvader Gloster

    Dabei seit:
    24.06.04
    Beiträge:
    62
    Mit nem Lombard kannst es vergessen, auch mit VLC ... leider.
     

Diese Seite empfehlen